Playback stops and GUI not updated

I have a strange behaviour here with my Marantz NA11-S1:

I start playing an album; first track loads and plays fine.
After the end of the first track: play back stops and it’s impossible to restart neither from that track nor with the entire album.
I perform a hard reset (Unplug the NA11-S1)
I can restart the playback from the first track.
I jump to track #2: playback starts.
At the end of track#2, playback starts with track#3 but GUI seems frozen at the end of track #2.
At the end of track#3, playback stops completely.
By clicking on “jump to next track” button, playback restarts from … track3.

Quite strange…

Have you tried to do the same with HEOS app?

Hi Antoine,
No I did not. Never tried that app.
I will have a look but what I see right now is:

  • Track #4 was played back till the end
  • Track #5 is now currently played back and displayed on the mini screen of NA11-S1.
  • But AS GUI is stuck at the end of track#4.

Ok, interesting…

I switched to Audirvana 3.5.50 and everything was running as expected. I used the very same album and did not notice any problem.
So, I went back to AS 2.30 and now it works.
I did not perform any action on my NA11-S1 during that test.

is it possible that something was updated in the device initialisation sequence in the latest AS release (I did not notice that behaviour with previous releases, or more precisely I was able to solve the problem with a hard reset of the device).

Nothing has been done, unless you have made an update of your device firmware?

Thanks for the reply.
No firmware update on my side (none available with Marantz).
After I tested it with Audirvana 3.5.50, it seems to work better now with V3. That’s a bit weird, but as they said 'if it ain’t broken, don’t try to fix it"