Playing just one track

Hi this is probably a dumb newbie question but… it seems that the default behavior when one selects a track is to start play with that track and then automatically continue until the end of the album. Is there a way to have it play just the one track? Obviously this is not a major issue but sometimes I do like to skip around like that.

Really liking Studio a lot so far!

Hi @Abuhannibal,

If you right click on the track and select “Play Next”, it will only add this track to the play queue. And if you have nothing in the play queue, it will be the only track playing (if it’s a Qobuz or Tidal track, you will get the suggestion of this track playing after the end of it).

Should’ve figured that out. :slight_smile: Thanks!

1 Like

Is there any way to stop Qobuz and Tidal suggestions showing in the queue?

I am not near an Audirvana right now. But on top of my head it is in Audirvana\Settings\Streaming
When you look there in the settings of Qobuz or Tidal you can not miss the option to disable suggestions.

1 Like

Just had a quick look and couldn’t find this setting.
The only one I could find was the Autoplay toggle:


1 Like

In my experience disabling the ‘AutoPlay’ has the same effect on the suggestions in a queue (made by Qobuz/Tidal) as well. This because the suggestions always come after the queue is finished playing the ‘last played track’. I could be wrong of course. It is a while ago I used Studio. I am on Origin now :wink:

1 Like

See the answer of @Ironz and what I meant is indeed to disable ‘Autoplay from last played track’ in the Qobuz section of Audirvana. That should stop the suggestions in the queue. With thanks to Ironz :).

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.