Problem whith Remote

Hello,

Since update 3.5.42, the remote control (Samsung A51) does not work anymore.

I checked my network, the firewall and restart my wifi…

Without success…

What can I do …

Before the update the remote control was working perfectly…

In advance, thank you…

John T

Hi,
i have the same problem as you after updating to 3.5.42, from that moment the remote on android does not connect.
I turned on a second PC in a different audio system which worked remotely for about 30 minutes with the old version 3.5.41, after switching to the new version the remote control interrupted the connection.
I reported to Audirvana support, who kindly gave me support, but to date the remote is unusable.
Carlo

Hello @carloll and @Tartopom68,

Can you go in Audirvana settings>Miscellaneous, can you enable the settings to use the older verison of the connexion process for the Remote?

Hi Damien, I searched everywhere in miscellaneous menù, but i can’t find the voice for remote control, in total I see just four options.
Win10 Pro, Audirvana 3.5.42

It’s the last one: “Use legacy Bonjour library fro detection by Remote”

I haven’t written before, but I’ve already tried

Hello,

it still doesn’t work…

Too bad…

Before the update everything was perfect… since the update it’s a pain in the ass.

Another solution…?

enabling the button didn’t work to conect the Remote?

Unfortunately…no

whatever the position of the button, the remote control does not work

Have you tried to reinstall the Remote on your device?

Hello,

It’s OK, you have to set the button to ON, close AUdirvana on the PC and restart it.
Then start the app on the phone.

It works…

Thanks

1 Like

@Damien3 what should I do if the mentioned above doesn’t help in my case? I can’t connect to my PC neither from Android nor from iPad.

I get pairing code, enter it and nothing happens.

in my case I solved it after I deactivated **“Rescan folders for changes at each start”

1 Like

Unbelievable! The issue is also solved on my side right after I deactivated the option. Thanks!

I’m happy for both :grinning:

1 Like

I’m just going to play the first track and then the app crashes.