Problems after downloading latest software on my Mac

Just downloaded latest update and its not opening up. Have tried rebooting Mac, didn’t help. Here is part of error message. BH

I have a similar problem, after downloading Audirvana 3.5.33. It crashes when I try to play an MQA file in Tidal. Normal FLACs work fine. I have an iMac with Mac OS 10.12.6 and 2,5 GHz Intel Core i5.

Mine does not even fire up, if i try and open software I just get error message. BH

Hello @Sam_The_Eagle, can you deactivate MQA auto-detection capability and set it manually to MQA renderer or decoder depending on your DAC?

1 Like

That fixed it, thank you! I deactivated MQA auto-detection capability, then selected “MQA decoder”. (I have a Meridian Explorer 2.)

FYI, selecting “MQA renderer” also worked, but then I don’t get the green/blue light on the DAC.

Your DAC is MQA decoder, so you obviously need to select “MQA decoder”.

If you select MQA renderer, you’re only getting 1st unfold and the DAC doesn’t recognise it as MQA, as indicated by the status lights.