Problems in Audir3.0.6 with LIbrary


I have done a clean install Audirvana 3.0.6 (so no update fron 2.6xxx) incl new license
The installation on my Macbook went well but the reading (sync) of my library did not go well at all (it stopped at the first album so now i have only 1 album to play
My music is on a external drive (trough firewire) and i have a IFI IDSDdac.(not mqa)
I have Sierra as OS on my Macbook (and yes. Directmode andsoon is turned off)

Anyone knows what went wrong or how i can solved the problem?

I have done the installation now for the fourth time (from a clean install) and eacht time the same (bad) result
I see on the forum that i am not the only one with synch problems so perhaps Damien will take a extra action. To solve this problem
Otherwise i go back to the last version of the 2 version and claim my money back for the update. For hat version was reading my maps

Might try:
Go to A+ library tab in preferences, and remove your folder with the - sign at the left bottom.
Close A+
Then, go to User… Home Folder… Library… Applications Support… Audirvana Folder…
Trash All the files in that folder (that is your database of music, back it up!)
Restart MAC just to be sure…
Reopen A+ and load a folder for library… Then let it go all the way to load before playing with it…
you’ll see a progress bar in A+ window on top right, wait till it is finished :slight_smile:

I have tried it and synch only one (parent)map of music. Still there were only a quarter of the albums imported in the library
Perhaps there a other possibilities?


ok try to quit A+ and restart A+ preferences panel, go to library and hit the sync button again to see if it read all now…

i don’t know while reading again your first post, what you did for a clean install…

my recipy is :slight_smile:

If you have Playlists that are important export them first to desktop and
save them in a folder… when A+ is reset, you can re-import them back in A+ menu.
sadly to this day, the folders they were in is not back, you have to do it again…

Before doing this, maybe you should not connect after deleting those files to Roon or others…
install A+ alone with your database… if working, log to Roon or else after :slight_smile:

Apple hide the Home Folder in User Library at some time depending on OS System…
When you have clicked your Home Folder, and cannot see the Library Folder in there,
just do a ‘‘cmd J’’ to show the folder settings preferences and see at the bottom…
click Show Library Folder and then you’ll have access to the rest forever :slight_smile:

Starting for new A+:
Go to the main Library Folder… PrivilegedHelperTools folder…
Trash All the files in that folder (that folder install SysOptimizer)

Go to the main Library Folder…LaunchDaemons folder…
Trash All the files in that folder for Audirvana (SystemOptimizer and prefs files)

Go to User… Home Folder… Library… Applications Support… Audirvana Folder…
Trash All the files in that folder (that is your database of music, back it up!)

Go to User… Home Folder… Library… Preferences…
trash com.audirvana.Audirvana-Plus.plist in that folder (those are A+ software preferences)

Go to User… Home Folder… Library… Caches… com.audirvana.Audirvana-Plus
trash the files in that folder

Restart MAC just to be sure… This will reset pretty much Audirvana like new.

When choosing library at first it will sync in top right main window under the logo…
LET IT GO, even better don’t try to adjust windows or edit files, even playing music while
it is not finished… you’ll see the progress bar going… Could be long the first time
depending on how large your library is, and MAC is fast or not… go to sleep… then see :slight_smile:

Thanks again for the help

My Clean install is that I remove everything from A+ trough the app. APP Cleaner. That app throws away everything that is related to the programm or app you remove so i think that is a clean install
I install A+ after that completely again (download trial version, install it and sync my maps in the library tab

The synch is running in the right corner when i hit the sync button in the references (library) but there are no extra items (just the one) in the view when that is done running
I dont have any playlist. I just play the albums by starting them.
What is saw the last time that A+ gives the message. " install SYS optimizer". When i wanted to sync the library. Strange because i have Sys optimizer turned on in the prefencees (can this be a problem from SIerra OS?

I go and do the actions you discribed this evening and let you know if it helped
Thanks again

Hello RunHomeSlow
I think it is working in a matter of speaking.
The sync process is working but as i was used to in the older version and make notice of in the forum not all the albums are read in correctly
Al lot of albums are read in on the right way but often A+ read in just one track and sometimes a few tracks. In some cases A+ makes seperate tracks in the library from a album that was read in and somtimes A+ would nog read a album at all
I still find that very frustating but obviously A+ can’t do better with (some) libraries.
But the good news is: I can again play my music
Now i can again reorganise my library .
Thanks for the help
I hope that the problems with the libraries are solved in the future