Problems loading library

I’m receiving this message when I try to launch Audirvana Studio

                                                     Error opening library file

Damage database file at location /Users/alexandremasi/Lybrary/AudirvanaDatabase.squite
Please restore a correct file from a backup, or delete it, and try again

The problem is that I’m unable to do nothing, the only option is quit.
It was performing well before.


Audirvana’s database file is corrupt. This can happen if something went wrong with your computer (sudden power loss, disconnecting your music drive without properly removing it, etc. etc.).

Go with finder to the location /Users/alexandremasi/Library/ and delete the file AudirvanaDatabase.sqlite.
After that start Audirvana again. After that go in Audirvana to Settings\Library. You will see your library is empty now. Click ‘Add library’ to add your music files again.

It will take a while (depending on the size of your music library). After that everything should be solved.

Backup the file AudirvanaDatabase.sqlite regularly. In case this happens again you can simply put the backup file back.

1 Like


I have a similar problem, can’t delete 4 folders on Audirvana Studio. Tried your suggestion, I can’t find a file AudirvanaDatabase.squite.

How I can fix this problem?

I don’t know if your problem is similar at all. Not be able to delete folders in Audirvana is something completely different than a corrupt database. You should basically start a new thread with this, otherwise this thread will go off topic.

But if you want to find the file AudirvanaDatabase.sqlite (not squite):

  • On a mac start Finder and search for the file AudirvanaDatabase.sqlite in the search box.
  • On Windows simply use File Explorer and search for AudirvanaDatabase.sqlite in the search box.

As said, in my opinion this is a completely different problem. If I understand your problem correctly you would be better off by deleting those folders physically from your disc. After that start Audirvana and synchronize you library in Audirvana (Settings\Library\ Click on the refresh button (round arrow) next to the name of the folder you want to synchronize).

Hi Andy
The point is the file /Users/alexandremasi/Lybrary/AudirvanaDatabase.squite simply can be found!
I had the old Audirvana plus 2 and when I downloaded the Studio and start the program the Studio probably add the files from the old version, should I try to delete the old version e try to make a new instal?

It is not AudirvanaDatabase.squite, but AudirvanaDatabase.sqlite.
It can be that the library folder is hidden, so you need to unhide the hidden folders on your Mac first.
I am not a Mac user, so can a Mac user on this forum explain how to show hidden folders in Finder?

Apple hide the Home Folder in User Library at some time depending on OS System…
When you have clicked your Home Folder, and cannot see the Library Folder in there,
just do a ‘‘cmd J’’ to show the folder settings preferences and see at the bottom…
click Show Library Folder and then you’ll have access to the rest forever

I think this is it, credit to @RunHomeSlow

1 Like

The folder Library sowed up, but no folder with name AudirvanaDatabase.sqlite.

Hi Alex,

AudirvanaDatabase.sqlite is not a folder, but a file somewhere in the folder /Users/alexandremasi/Library/. You need to delete that file.

Edit: look at @RunhomeSlow post below. He has a more precise answer :slight_smile:

User… Home Folder… Library… Applications Support… Audirvana Folder…


There is something wrong, when I tape anything related to audirvana,… nothing happens, unable o find.

I found the file, I had to locate manually, sorry for bother you with something so easy
Tank You


I found it! Somebody wrote wrong location, this is correct one.

Thank you!

1 Like