Qobuz does not read found files

Using Audirvana 3.5.27 on MacOS 10.14.6. I recently added my 3 month trial on Quobuz.

All the preselected albums in the different Qobuz category play well. But I am unable to play any song or album found in a search.

For example if I search for Brel. The interface will show me many albums, but none of them are playable.
message "Aucun fichier audio ne peut être ouvert en lecture " (no audio file can be opened for reading)

Thanks for Your help

On 3.5.28 it works. What’s the resolution of the file you’re trying to play and which DAC you have?

just updated to 3.5.28 still doesn’t work

DAC is PoJect dacbox s2 +

no file resulting of a search wont work whatever the resolution. By the way it doesn’t work neither without the DAC

Hmm, that’s weird. Did you try to sign out of Qobuz and sign in again in Audirvana?

Yes tried that… didn’t change anyting

Do you also have a local library? By any chance can it be that you’re trying to play a local library file that has been moved/deleted?

Yes I have a local library, but this is not the problem my own albums play ok. All the proposed albums in the official Quobuz categories like playlist or most listened albums or Quobuziossime play well.
only the results of the search don’t play.

By the way thanks for trying to help :slight_smile:

No problem, beats me. Very weird problem. I even tried the same search criteria, it works on my 2 systems.

Last idea, did you by any chance change subscriptions. For example by requesting Studio or Sublime trial?

I tried With an older Mac : set is Audirvana 3.5.24 and Mac OS 10.11.6 everything works ok.

Must be Mojave ??

I found a partial solution. Reducing the stream quality of Qobuz from 192 to 96 KHz make it work