Qobuz login error on Audirvana 3.5

Yes, tried that still didn’t work🥲.Just tried roon (free trial) 0 problems with Qobuz login.

Hi @Djm1960 ,

This is not true :point_up_2:, we do not store your Login credentials on your account for 3.5 users.

This is not true :point_up_2: we have not made any update of the software since the release of Audirvāna.

1 Like

Hi guys, this issue as been reported since last week but I couldn’t follow up on this due to the Paris Audio Video Show. I do need to send an mail to Qobuz to know what are the change they made to their API since nothing as been changed by us.

If you try to log to Qobuz on their app, it’s normal it’s working as they are not using the same API as us. In the case of Roon, they are using the Oauth login process of Qobuz, which is why it’s working properly, whatever the MacOS version you have.

The issue is also not here on Audirvāna Studio since we are using the same login process as Roon.

Finally please don’t spread those theories about us breaking the software to force you to switch to Audirvāna Studio, that’s not the case. Remember guys, I do not want to add more things to do to my job, I already have plenty of things to do on my end :sweat_smile:

Please wait for me my next post after I get an update from Qobuz about this issue.

In the meantime, can you please vote for the version of MacOS you have the issue with?

  • 10.11
  • 10.12
  • 10.13
  • 10.14
  • 10.15
0 voters

@Antoine Thank you so much for the explanation and agree100% with your comment regarding spreading false theories. We will happily wait for your update. I also believe there is several of us using El Capitan OS 10.11 with the Audirvana 3.5 as to me personally, sounded and worked great.

I got a response from Qobuz, they are on it but we would like to know if a log is generated when you try to log on Qobuz on the 3.5.

To get them you will need to open Audirvāna 3.5 using Terminal. You can find it under the Utilities folder in Application.
We recommend you to copy and paste each line one at a time and press return each time you paste a line:

cd ..
cd ..

After doing this, this will open Audirvāna, you then need to reproduce your issue and send here what is displayed after you try to connect to Qobuz in the app.

I tried but I am not able to follow your instructions.

Audirvana[8234:24852] Qobuz Link: Login connection error: 0

I followed your terminal instructions but Audirvana didn’t open. When I opened it and tried logging in to Q I got no message other than the original one. The terminal ‘result’ message was ‘No such file or directory’.

@S.Magus That’s what I got too.

I got the same: no such file or directory


I got:

2023-11-01 10:13:02.784 Audirvana[2830:569551] Qobuz Link: Login connection error: 0


J’ai les msg suivants :
2023-11-01 10:57:38.640 Audirvana[825:15870] Error obtaining device description from – error = -107

2023-11-01 10:57:38.857 Audirvana[825:15856] NSURLSession/NSURLConnection HTTP load failed (kCFStreamErrorDomainSSL, -9813)

2023-11-01 10:57:38.860 Audirvana[825:15808] Qobuz Link: Login connection error: 0

Hope we can get a resolution soon .

1 Like

@Antoine Do we have any update yet on this issue?

1 Like

Indeed, do we? And what does ‘no such file or directory’ mean?

Approaching 10 days now with no answer or solution is not a good thing. Maybe a streamer with built in Qobuz platform through it’s own app is finally the way to go for streaming. Too bad :cry:

10 days without an answer? No. See below:

The above response from Antoine is 4 days ago. With also a weekend included. It seems Qobuz is on it. Audirvana has to wait for Qobuz. What do you expect?



Sorry to repeat, but I’m pretty sure of the solution I posted above : I got exactly the same error messages as you get. I exported all certificates from my MacBook Pro M1 Ventura and reimported those in my Mac Book Air El Capitan and got Qobuz back online in Audirvana on my El Capitan Mac.

The drawback : You need to have access to a newer Mac (with supported OS) to export all root certificates. I warn you about getting certificates through the Internet : it’s not safe.

If this solution is confirmed, neither Qobuz or Audirvana will help you because it’s an issue with Apple El Capitan OS (not Qobuz or Audirvana). Only Apple could release a patch for you but this OS isn’t supported anymore, I guess.



Thank you very much for sharing your experience. Yes, I agree it maybe an apple OS thing after all.