Qobuz login error on Audirvana 3.5

All of a sudden I am no longer able to sign in Qobuz via setting page on Audirvana 3.5. I keep receiving error log in message and I know I am using the correct login credentials. Anyone can advise me what to do?

1 Like

I am having the same problem. I can no longer log into Qobuz through Audirvana version 3.5.50.

Same here. I contacted Audirvana support and tried their Terminal suggestion. It didn’t work. The issue arouse all of a sudden 3 days ago. Up till then everything worked. Tried changing the password which made no difference. Logging in to Qobuz directly or via phone works.

Anyone any suggestions?


Yup, same here and I am getting frustrated. No one is helping and Roon starting to be more and more appealing.

Still can’t login same error message. Can someone at Audirvana please help us?

1 Like

It’s the weekend now. Don’t expect an answer before Monday (Paris working hours).

And nothing has changed in 3.5, the problem could be on the side of a server update Qobuz that with a specific old OS version this no longer works.

The question then is whether Audirvana should/could solve this or Qobuz.

I just tried logging in with 3.5 MacOS 13.4.1 and no problem.

Using old OSes and software has advantages and disadvantages. With a local library you should be able to play music via Audirvana as long as the hardware continues to work.

There will come a time when Qobuz releases an update that has a problem with the underlying login mechanism and then it’s done. It may be that a part of Safari is being used that can no longer handle the latest security requirements of the server and then it stops. Should Qobuz continue to take into account those few who still want to stay on old hardware? Should Audirvana continue to support this until the very last user has left?

@Jacob thank you for the reply! Yes, I am using an older Mac OS version. I will wait till Monday to hear from Audirvana and hopefully they will have a solution for many of us with the same problem.

1 Like

Hi Jacob,

Just some info to narrow the suspects:
On the same old El Capitan I am running 3.5 I installed the Qobuz player. It logs in and plays with no problem.
So, the problem is with Audirvana 3.5 and Qobuz.

The issue lies probably in the way Audirvana 3.5 logs in to Qobuz. Don‘t know if it differs from the mechanism Qobuz player uses to connect.


1 Like

I notice the first post is a couple of days ago. Same day I received an email about changes to Audirvana account section of their website which now shows older licences including 3.5.

The email (now deleted unfortunately) asked me to log on again and activate my account. As the Qobuz log in credentials are saved in your account settings, it would suggest this change could be the problem.

If you have the email follow the instructions in it, if this does not help I am sure Antoine can assist on Monday.

@Djm1960 I tried using the same email you are talking about and still no luck.:-1: By the way I am also using El Capitan OS.

1 Like

I am on Sonoma. The first time I activated there were some fleeting error messages on the web page. Had to do it twice. Bit of a coincidence the day changes were made to the server end the posts about 3.5 not logging into Qobuz started. Think this may be the cause of your issue which unfortunately Audirvana will need to resolve, they will be back on Monday.

1 Like

Im experiencing the same problem. Im sure in some way this is Audirvana trying to force everyone to upgrade to the new software. Unfortunately my OS won’t support it & Im not going to chance updating to a newer OS on my Mac at this point so I guess I’ll be looking for better options other than Audirvana.

That’s precisely my thinking. I’m on El Capitan still. With my Mac mini from late 2012 I think I can go as far as Mojave which I’m now thinking of upgrading to (at the loss of some signal directivity in Audirvana 3.5?). Frankly, at this point I don’t know what to do.

Looks like it’s time to check other software or just start using streamers that support the native Qobuz. Hopefully, Audirvana can help with the issue. I still have high hopes Damien will continue to support his legacy licenses for the sake of all his customers who supported Audirvana from day 1.


I am on Windows 11 and just re-installed Audirvana 3.5 to test this. Qobuz still works fine with Audirvana 3.5 on my system and I can still login Qobuz with Audirvana 3.5 also. Since Audirvana 3.5 is a legacy version and therefore has not been updated / changed for a long time now It seems unlikely that Audirvana 3.5 is ‘forcing’ you to do anything anymore. Conspiracy theories do not seem very logical nor constructive in this case.

Likely conclusion: if Qobuz does not work anymore with your 3.5 version it is probably one of the following:

  • Something changed in the OS.
  • Something changed in the Qobuz’s API.
  • Something else outside Audirvana 3.5 changed (because Audirvana 3.5 itself certainly did not).

In my case Qobuz still works with 3.5 on Windows, so it likely seems a MacOS specific problem (or Qobuz changed something in their API which causes problems).

Maybe @Antoine can shed some light on it next Monday. In the meantime don’t get carried away with lots of wild accusations or conspiracy theories.
It seems very unlikely that Audirvana is making your life difficult on purpose (because that would be very bad for business).

A screenshot to show/prove that I am not lying and it is working on my system :wink::


@AndyLubke Thank you for contributing to the thread. Unfortunately I only use mac. You are right will wait till Monday and see what answers and hopefully solution we can get from Audirvana.


Don’t think it is a change in the OS, some of the OP’s are using old versions of macOS which have not been updated. Could possibly be a change in Qobuz API but the fact it occurred on the same day as Audirvana made changes to the server end for accounts, where I believe the login credentials for the streaming services are stored, is also a potential cause if the activation process had a glitch (which occurred in my case….took several attempts and still does not show the legacy 3.5 versions I purchased consistently……not that I use 3.5)

Either way I’m sure Audirvana will find the problem when they took at it on Monday. Conspiracy theories are both inevitable these days (regrettably) and are seldom proved to be correct. I am sure they will be debunked in this case also…………


Glad yours is still working fine. I didn’t mean to jump to creating “conspiracy theories” as you say…I suppose I’m frustrated & am being half sarcastic. Unfortunately these kinds of things happen in business all the time…we entered the planned obsolescence/perceived obsolescence market a long time ago. Also unfortunate many “conspiracies” are proven to be true but way later when everyone has lost interest or even forgot almost completely about it. I do hope Audirvana resolves this issue & shows integrity in this particular situation.


Hi all,

I had the same issue and solved it by following these instructions : safari - How do I update my root certificates on an older version of Mac OS (e.g. El Capitan)? - Ask Different

Basically, it’s a certificates issue : some roots certificates are no more valid with El Capitan. The idea is to get new certificates from a newer Mac and update those from El Capitan with the shell script provided on this site.

Hope this help.

1 Like

No problem on newer MacOS either. Explanation of @c0m3 sounds plausible to me.

If that is correct, it is not an Audirvana problem. And support or an update from Audirvana is not necessary.