QOBUZ NOT WORKING AT 192khz with Meridian Explorer 2

Hi

As for Qobuz
I´ve received my Meridian Explorer 2 DAC. Installed it, and tried it.
I find that, when using Qobuz through Audirvana, I can play normally albums at 24/96 khz.
But, when I try to listen to an album at 24/192, and click on the “play” button…the player doesnt´start.
A message indicating that the player stopped, shows near the “play” button.
This Explorer 2 is supposed to play HiRes at 24/192, so it should work. Shouldn´t it?
My gear: Mac Mini late 2014. Newest Mojave OS version (10.14.6)
My Audirvana version: also the latest one (3.5.19).

On the other hand: Tidal

I can play Tidal normally, through Audirvana. And when I click on a MQA album, it does play normally (with the green or blue dot, depending on the album)…except for the fact that the Audio Unit Plug In (Waves equalizer)…disappears!!
I can play any Tidal song through Audirvana, and, when I click “play”, automatically the music starts and the Audio Unit Plug In pops up.
If I click on a MQA album, the music starts…but the Audio Unit Plug In disappears from the screen (and it´s not on the background, I mean, it is inactive).

I tried to click on an off the Tidal exclusive mode, and the pass through MQA decoding. But it is useless.

I even tried to have a look at the midi set up, on the Mac Mini. And selected “24/192”.

Can anyone help me?

Thank you, in advance.

Hi–I might be able to help regarding the TIDAL question. I’ve got a Windows PC running the 3.5 beta (that’s supposed to be similar to the MAC version) and use the Meridian Explorer 2. When you play an MQA it needs to receive a bit perfect stream, so any equalizer will be shut off. In my case I have the Voxengo equalizer plugin. When I select an MQA file I get no equalizer. If I select a regular HiFi 44.1 the equalizer comes up.

The only way that I can play an MQA file and get the equalizer is to go into settings for the DAC (works the same in WASAPI or ASIO) and click OFF “Auto-detect MQA devices” and also change the setting “DAC not detected as MQA, use as” and select “Not MQA”. With this setting it won’t be bit perfect and won’t hardware unfold to play in MQA (no blue or green light on the Meridian), but I will get the equalizer and can adjust the sound.

Again, not sure if you see the same settings in your MAC Audirvana and you may already know all of this but thought I would pass along.

Hi
Perfectly explained. It makes sense. Absolutely.
So, at the moment, we could choose between the proper complete unfolding of an MQA file, without the chance to adjust the sound (via software, at least), or playing a 44.1 HiFi “regular” file, WITH the chance to use an audio unit/equalizer.
I´ll take that into account. Don´t know if that will change in the near future.

As for Qobuz, I´ve seen that I can use the equalizer with files at 24/96. The problem starts with 24/192. Perhaps, for 24/192 HiRes Qobuz files, the same you described for MQA Tidal files is occurring. Or something similar.

Thank you for your answer. Very helpful.

Regards.

Hi-Just to be clear, in TIDAL you CAN play an MQA file in its native Hi-Res sampling and bit rate and get the equalizer by using the DAC adjustment steps I outlined in my first message but you just won’t get the Meridian to hardware unfold the track into an MQA playback (as evidenced by lack of blue or green lights on the Meridian–and again, that’s in the Windows version of Audirvana–you may have a different experience with the MAC). Not sure I was clear on that. I also have another MQA DAC, the iFi Nano Black Label, and I can play an MQA file with the unfold turned off as above and I’ll get the equalizer in that situation too.

Regarding Qobuz, which I don’t have any experience with, as far as I know you should be able to get Audirvana to stream a 24/192 song through the Meridian in full 24/192. In that case you don’t have the added complication of unfolding the MQA portion so it should be straightforward. I just tested my Meridian playing a 24/192 local file and it worked fine–the Meridian control panel confirmed it was processing a 192Khz file. I would maybe e-mail Qobuz and ask them if they know of some issue with Audirvana streaming that type of file.

It’s also possible that it’s a network issue, as streaming 24/192 khz causes issues for people even with fast internet due to the file information size. I have the JRiver Media Center and can stream 192khz files through the Meridian but I have a slow internet connection so as they do play, they buffer about every 50-60 seconds no matter what DAC I use. As long as I stay with files at 24/96khz or below I don’t have a problem.

Hi
After reading your latest explanation, I tried again. The solution was just…to wait a few seconds!! And 24/192 khz Qobuz files play correctly, with the Meridian lights confirming that point…and the equalizer audio unit working normally too.
You were right with the issues related to the file sizes. Just waiting a few seconds after pressing play…that was all!
Now, I compared 24/192 khz versions against 16/44.1 khz versions of the same albums on Qobuz.
Don´t know if this is normal, but I find the 192 khz versions a bit muffled. Less crisp and bright than the 44.1 khz versions of the same albums.
I just did that with my headphones. It is very late now, in Spain, to try this with my speakers (neighbours would kill me).
But, tomorrow, I´ll do the sound comparison with the speakers. And see what happens.
So, the 24/192 issue, solved.
Thank you so much.
Regards

That’s great to hear! I think by the end of my last post, when I wrote about my own experience with having trouble with 192khz files due to slow internet, that I thought I might be closing in on why you were having an issue with those files. Glad you can enjoy your system.

@ecoisa01—i have a different problem but similar my ME2 on A+3 shows ‘24/0kHz stereo’ in lower right hand corner of A+3 page ie am listening to ‘blind faith’ and it says 'FLAC MQA 24/192kHz stereo in lower left hand corner same thing happens with 24/96kHz MQA’s( get 24/0 in right lower corner)–i get all 3 white LED’s or just one at the top if i go to TIDAL webpage will get the blue LED virtually always with MQA albums never blue LED with A+3 but i get it with ROON ?? personally don’t think sound quality is any different always great always get magenta light on my AQDF red go figure— will see if this still happens when i get my new schiit gungnir multibit and raggy2 but Moffett and Stoddard think MQA is SCHIIT anyway and their DACs will never support MQA(but will make any format sound better than schiit)
bobbmd