Qobuz Stream Stops after the first track but only for 24/192

Parfait …ca marche !

Ça marche pour moi également !

Ok pour moi aussi. Bon courage pour le débogage de la 45 !

Thanks Damien! That works for me. All the best for you finding the bug and that this does not happen again with coming audirvana studio…

Hello Damien, thanks for your temp solution. Not sure how to back up the database… I wait till you have found the solution. After testing a lot this week I can observe the following: 24/96 seems not to be a problem during the week! 24/192 continues to be an issue but not not always. Could it have someting to do with overall internet traffic on the weekend? All the 24/96 files I tried today stopped after the first track. My laptop is connected wireless to the router and I have fast cable internet. I have never any issues if I stream with my cabasse perl.

Hi, you just need to copy the AudirvanaPlusDatabaseV2.sqlite to a temp location. then uninstall 45, install 44 and copy the file back into the same location as it was before - then you have all like it was before.

I have also problems here with 192/24 sometimes it goes, sometimes not. Same like you write. Wondered always why. So I limited Qobuz to 96kHz. That works fine.


I don’t know if the information helps, but I only have the problem with Qobuz when using the network player’s sound card. The board’s own drivers work without any problems.
I am using Windows 10.

with version 3.5.45 I can stream Qobuz and play an entire album without problem once. If I want to stream a second album without the bug mentioned, I have to close Audirvana Remote on my Android tablet and restart it so I can stream another album and so on…

It temporarily solves the problem by going back to 3.5.44, but I believe Damian will solve it soon.

If I do this will I lose the other configuration settings? Also, how do you prevent the program from auto updating to the latest version again? Thank you and I hope this is resolved soon.

Any progress on fixing this problem? I am now getting it when playing 16/44 files from Qobuz.

1 Like

I went back to version3.5.44 as described above. This is working. Haven’t heard if 3.5.45 is fixed but given all the hype about the new studio version I doubt this will be fixed. Will stick with this and see how long it lasts…

La version 3.5.46 ne règle pas le problème. J’ai téléchargé la version Studio et le problème est le même…

Comment revenir à la version 3.5.44? Je suis sous Mac.

Merci d’avance.

1 Like

Navré, vraiment …
Mais il était déjà anormal qu’une V 3.5.46 ne corrige pas le défaut de la 3.5.45 … Si la V. Studio le reproduit c’est à n’y rien comprendre …
Je reste sur la V 3.5.44 sur mon petit système, et donc adieu à Audirvana Studio sur mon système principal, d’autant plus que la politique de l’abonnement ne me séduit pas, et l’envahissement par l’anglais ne sont pas en accord avec mon choix initial de privilégier une initiative française (malgré ses insuffisances).

Votre propos prête à confusion, merci de bien vouloir expliquer ce que vous entendez par “envahissement par l’anglais”.
It is intriguing…

Avez vous entendu un mot de français dans la conférence de presse de présentation de Studio … ?

1 Like

Ah parce que c’était en anglais?
I hardly noticed!
Rassurez-vous c’était aussi insupportable pour les anglophones…

1 Like

How is the status in the meanwhile? Is it worth to test 46 or not? I am still running 44…

You can try. I don’t have this problem (3.5.46). Listened to Qobuz 24/192 today.

I suggest to try first with 'safest" settings.

For example if you have an usb dac and windoes 10 try with wasapi and big buffer, let’s say 7000. No upsampling, no DSP, no volume leveling. If it’s ok you can try with other settings, but at least you will know where is the problem (if still exist).