Radio & Potcast not play on DLNA/UPNP devices

Hi, today I test internet radio stations and podcast, which I couldn’t test since my trial start because Airable service is not available until today.
My audirvana is installed on intel NUC with Windows 10, quite old machine with 4G RAM. I don’t connect any direct playing device on this machine. Instead, only use DLNA/UPNP and OpenHome device such as Melco N1A/2EX connected to Chord M-Scaler by USB, and OPPO UDP-203 connected to same Chord M-Scaler by Coaxial Digital and AV Processor by HDMI. Both device is not playing Radio and Podcast. Nothing is playing, even play button is not change to pause button. All this play test was operated on latest beta version of iOS remote app.
When I see windows Audirvana, it does not respond, and hang. Audirvana program have to terminated. Even when I do this test on windows, also same result. Is this Radio and Podcast is not for DLNA/UPNP because:
Melco shows some info on it’s screen but nothing happen. No incoming stream type nor sample rate shows, only N/A shows but song title is displaying and no sound at all.
OPPO shows completely nothing; no info, no title, no sound.

Is it only useful with direct connection with DAC by ASIO or WASAPI connection? (I don’t think so…)
And by my speculation, perhaps my NUC has not enough speed and power for play both Radio and Podcast? Because while Audirvana is no respond, Windows task shows 100% CPU load by Audirvana, and terminated without crash dump nor anything…. It happens always when I test. I tried couple times, always fail to do play Radio and Podcast, and hang.

Do you have this issue whatever the radio you play?

Yes, whatever station and podcast… I tried couple stations and channels, and give up…. And no crash dump is made when Windows Audirvana is hang and teminated.

Can you go into the Audirvāna settings and in the My Account section? You will see a ‘Start Log Session’ button, click on it, and then reproduce your issue. After you reproduce it, click 'Stop Log Session’ and send me the log file you can find by clicking on the button ‘Open Log Folder’ at

Are you using upsampling in Audirvāna? If you are, try without and see if the result is different.

I sent to email. This log is made when I use windows Audirvana directly without remote app using.

Hi Jud, I did not use any upsample option. My trial version gets hang when I play radio, now my program change to registered version, and it does not hang. But still, no sound at all with both devices.

1 Like

I got the logs, can you go into your device settings in Audirvāna Studio and enable the option to no use RAW PCM stream?

1 Like

Yes it worked! Strange thing is, it worked with iOS remote, but with windows app, only Linn classic radio channel shows correctly and play without problem. All other channels, shows empty when I clicked. With iOS remote, I can click and see and select all other channels. Weird but it is ok because I don’t use windows program, this NUC is just running only Audirvana, and nothing more, so just with remote, it is ok as long as it works.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.