Remote cannot find computer after latest update

I’ve had this experience too with Windows 10 on a laptop and the remote app on an Android tablet. I find that if I wait a few seconds, it finds it’s way. If it still gives me the “Error” message shows up, I close the app by going to the “III” (at the bottom left on your photo) and swiping it away. Then restart app.

My experience has been that 2.5.4 is better than 2.4.0 with this. It’s not perfect, but a lot better.

Actually tried that first, but to no avail. That’s when I figured something needed resetting, so I decided to first let Audirvãna forget the connected remote. Didn’t work as said, and then I restarted the laptop. After that it was fine again.

You are testing a beta version and are upset about bugs?

Edit: The poster I reacted to has deleted his/her’s posts. So now my comment does not make sense anymore.


Not particularly interested in your rant either. Getting angry about a bug in a beta version seems a bit over the top and does not do anything constructive on this forum except for venting your own frustration. Get used to comments from others, because you are on a public forum.


Anyone else experiencing problems again? Since yesterday my app states that he can’t connect to the computer once again.

Checking if I am the only one here…

Looks like it’s being caused by the firmware of my router. By resetting things worked again.

1 Like