Remote cannot find computer after latest update

Up till now, the Remote (the beta version) has managed to connect to my music computer - although it only achieved the connection if I reset my network adapter on the music computer every time before trying to connect.

Since the latest Studio update, the Remote app (beta) cannot connect at all, no matter what I do.

So far, I have tried:

  • resetting the router
  • checking that Audirvana Studio has firewall access on private network
  • resetting the network adapter on music computer

I don’t really know what else to do, and the Remote app is currently not usable for me.

My set-up:

  • Acer Swift Win 10 (64-bit) laptop (AMD processor) = music computer
  • Samsung Android tablet / Samsung mobile phone (Remote beta is installed on both, neither currently work)
  • Audirvana Studio ver. 2.5.0 (20500)
1 Like

Hi @bdbtbb,

If you go on the appearance settings of Audirvāna on your computer, under the Remote App Connection, do you see a paired remote or not? If not, can you disable the option to ask for a pairing code on first connection and then try again to select your computer on the Remote?

Hi Antoine.

Yes, it shows 2 paired remotes under the Remote App Connection section under Appearances.

Can you click on the option to remove them and the option to ask for a pairing code at first start? Once it’s done, are you able to connect the Remote?

Disconnect All done, then switched off the pairing code option.

When I try to connect the Remote all I get is “No computer was recognized” on both phone and tablet.

When you go on your firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall

Do you see multiple times Audirvāna Studio?


There are 15 entries for Studio in the list. Half of them seem to be “public” (and are de-selected), the rest are “private” and are “selected” (ie., there is a tick in the box by its name on the left).

Can you remove all of them, restart Audirvāna Studio and enable it only for private?

OK. I removed 14 of them - one remained and the “Remove” button was greyed out.

I restarted Audirvana Studio and got a prompt to allow access on private or public networks. I selected private. In the firewall list, there are now two entries for Studio - they are both private, and only one of them can be removed.

I tried connecting the remote again, but no joy.

Ok, can you please clear the cache of your App before trying to connect again. Here is how to do this:

I cleared the Audirvana cache on my phone and tablet.

I tried to connect Remote but unfortunately it was the same again - “No computer was recognized”.

I also tried the trick that worked before the update - resetting the laptop network adapter before trying to connect Remote. But that didn’t work either.

Hi Team,
I have exactly the same problem since I updated to 2.5.0 yesterday. No way to get the remote app working.

I have the same problem.

I can’t get the client app on either my android phone or IPad to connect to either my laptop or - since last night - my dedicated music pc, regardless of whether the firewall is switched on or off. Seems to be since I updated Studio to its latest version. Also tried resetting the router but that has made no difference.

Hi @bdbtbb,

Have you also tried those steps?

  • Make sure that the battery saver option is disabled for the app.

  • 2.4Ghz and 5Ghz network can cause some trouble on some router, should try to deactivate one or another to see if you still have your issue:
    2.4 vs 5 Ghz WiFi - #5 by DAT

  • Check your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

Hello Antoine

Thanks for your support on this.

Battery saver has always been disabled for the app.
I have never had a problem in the past using either 2.4Ghz or 5Ghz - in fact I have been switching between them all the time using my adapter reset trick to get the Remote app to work up till now. I have tried both settings since the latest update with no success. Let me know if there is something specific you want me to do on this.
Network profile is set to Private.

Thanks again.

Hi, same problem here with 2.5.0 and 2.5.1 versions.
Then I go back to 2.4 version and the Remote App works fine again.

My APP just updated. Now Audirvana is not recognized on any device.

Running remote app on Samsung Android A4 tablet and/or Samsung S10 phone. Audirvana Origin 2.5.0 running on PC with Windows 10. I found several entries for Origin in the firewall rules so I deleted all the inbound and outbound rules. There were more inbound rules than outbound rules. Restart Origin and checked firewall rules. There were 2 inbound rules, but no outbound rules. I then deleted all the firewall rules for Origin, uninstalled Origin from the PC, reinstalled it. Launching Origin installs 2 inbound rules and 1 outbound rule. Remote still doesn’t work. Delete all firewall rules and restart Origin. Two inbound firewall rules installed and no outbound.

I’ve tried running the app on the Android devices with the version of the app downloaded from the Google Play store today. It goes automatically to the screen that says “No computer was…”. I’ve “Forced Stop” the app and cleared both the cache and data from the app. Try again no luck.

This problem started when I updated Origin on the PC to 2.5.0. Prior to updating the majority of the time, the Android app would say it couldn’t find the computer, but then eventually it would. Annoying, but at least it worked. The behavior now is such that there is no noticeable time between when the app is launched and the “No computer was…” is displayed. It’s almost like the app isn’t even looking for the PC.

The PC is setup to run Origin on a Private network. The PC and Android devices are on the same 5G wi-fi network. I have tried to connect with Remote with the firewall on the PC private network set to OFF and still no success.

Need to have Remote. Back to Origin version 2.4.0.

1 Like

Hi Team,
Could you share a direct link to the 2.4 appxbundle (Windows in my case) so, while the issue is fixed, we can revert back to the previous version (I don’t use the Store, I can install it from Powershell).