Remote not displaying Qobuz Favorites

Apologies if this is already a known issue. (I could only find some references to something similar with windows 10 in the past).

Using the latest version of Audirvana 3.5.50, on a mac mini (Running Mac OS Sierra-alas not able to try Studio for now) and pairing with the latest version of Audirvana Remote from the App store on an iPad running iOS 15.0, I am not able to view my Qobuz Favorites.

On the remote app I can see all my local views (Albums, playlists etc) but Quobuz only lists: New releases, Playlists, Qobuz Taste and Purchased.

The Audivirna app on the mac mini lists all my local and Quobuz options including Favorites.

Of note using the old remote app with older version of the desktop app and ipad with iOS 14, this problem was not present.

Am I the only one experiencing this?

Just thought I would let Damien know, unless it is unique to my situation (in which case any helpful advice would be welcome)


Hello @RioBlanco,

Can you send some screenshots of your issue with the Remote?

Here is the screenshot from the iPad, followed by the screenshot from the mac mini

Thanks for the rapid support Antoine. Much appreciated

You are not at the right place, you need to go in Favorites tab of the Remote and you will see your Qobuz favorites :wink:

Duh! :roll_eyes: completely missed that. Thanks so much!

1 Like

I have an issue with remote on Android phones (including Oppo A91 with 8g RAM). Qobuz favorites Albums are not displayed. The remote retrieves all other information such as favorite artists.
The remote attempts to find them but seems to timeout.
Error message is

I do have a lot of qobuz favorite albums however the remote on iOS devices returns them without an issue. I am using 3.5 on mac 10.15.7.
I have tried reinstalling the remove and also clearing cache without luck.

Any suggestions?

How many favorites you have?

Approximately 1900 favorite albums.
As I stated though I only have trouble with the remote on android phones, the remote on iOS devices pull these back easily. Thanks

Any suggestions?

With the update of Studio and the Remote, do you still get the same issue with Favorites?

I am using 3.5.50 not studio. I get the same issues since the update to the remote.

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.