Remote troubleshooting

Hello, in android the Apple Mac is recognize but it’s not connecting:

  1. Same wi-fi.
  2. Router restarded.

Any advised?

Thank you.

Hello @Henrys,

Have you checked the firewall settings: In System Preferences > Security and Privacy > Firewall > Firewall Options > Automatically allow signed software to receive incoming connections check that this setting is selected and “Block all incoming connections” is not selected.

Yes I dis checked the firewall I have same settings in laptop and it works fine.

1 Like

Do have the connection code displayed on your computer when you select it in your Remote App?

I have the exact same problem. It used to work but I got a new modem. Both systems on the name Wifi, firewall settings as instructed, router restarted, re-installed ‘remote’ on the android. I get the notification ‘No computer was recognized.’ so I cannot select anything or see any number. What to do?

In addition: I also tried with the WIFI from my neighbour and with LAN inplugged from the mac mini. Same results.

In another addition, it is fiked! Deinstall on phone, restart phone, reinstall and then I could reconnect. No clue why, but it worked. @Antoine maybe this works for you as well?