Remote volume control

Hello
I’ve set Audirvana so that I can control the output volume. However when using the remote app and Tidal it seems that the volume of certain individual songs remains the same - ie not correlated to the volume I have just changed on the PC ?

Hello @Copperblue,

does the file you are talking about are MQA tracks?

Hello
Yes MQA

Many thanks

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message

Audirvana 3.5.43

SIGNAL PROCESSING:

Polarity Inversion:
Globally: OFF
Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: ON

LIBRARY SETTINGS:
Sync list: 2 folders
AUTO: C:\Users\user\Music
AUTO: \TS231\Multimedia
Library database path: C:\Users\user\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES
TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 2498MB

Local Audio Engine:WASAPI

Preferred device:
Speakers (iFi (by AMR) HD USB Audio)
Model UID:Speakers (iFi (by AMR) HD USB Audio)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{f347cbfa-2a4a-4714-9cff-5695842aea89}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Speakers (High Definition Audio Device) Manufacturer:
Model UID:Speakers (High Definition Audio Device) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{f4747817-627f-4c9f-b463-5e9397ebafa9}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

4 available sample rates up to 192000Hz
44100
48000
96000
192000
Volume Control
Physical: Yes
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: Unhandled
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 16bit little endian 44.1kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 44.1kHz
2 ch Integer PCM 16bit little endian 48kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 48kHz
2 ch Integer PCM 16bit little endian 96kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 96kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 96kHz
2 ch Integer PCM 16bit little endian 192kHz
2 ch Integer PCM 20bit little endian aligned high in 32bit chunk 192kHz
2 ch Integer PCM 24bit little endian aligned high in 32bit chunk 192kHz

Local devices found : 1
Device #0: Speakers (High Definition Audio Device) Manufacturer: Model UID: Speakers (High Definition Audio Device) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{f4747817-627f-4c9f-b463-5e9397ebafa9}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Hi Damien
Hope that above is what you were looking for ?
Regards
CB

Yes, can you also give an example of a track you have this behavior?

It seems to be pretty much every MQA Master album but you could try:

Many thanks

Have you tried without Software volume control enabled?