Remote wants to connect to old device, not new one

Don’t know if this issue I am having has been addressed, but…

I had been using Audirvana remote v4 on my android phone when running AS on my previous Windows 10 desktop computer. I have since changed to a Windows 10 laptop, and now the remote does not recognize the laptop. Upon starting the remote app, the initial screen displays the “Connect remote” screen and “Connection in Progress” as usual, but then displays the “No computer was recognized” message. On the initial screen, it shows "Connection in Progress to " “desktop

Desktop was my previous device. I don’t see a way of changing it my new laptop device. I have tried doing a force stop, clearing the cache and uninstalling/reinstalling the remote app, and rebooting the android and my laptop. Nothing works to solve my problem. Both devices are connected to the same network.

Any ideas?

Thanks

Hello @audiojerry,

Can you check your connection property: In Settings > Network & Internet > Check connection properties, make sure your Network profile is set to Private.

Also check the firewall settings: In Settings > Update and Security > Windows Security > Firewall and Network Protection > Allow an application through firewall, make sure that Audirvana is allowed to access the network.

Thank you for your reply.

I double checked each of the settings per your instructions. They are all correct on my Windows 11 laptop. I am using my android phone as the remote. These settings worked when I was using my desktop, but are not working on my laptop.

I don’t understand why the Audirvana remote displays “desktop” when attempting to connect. That was the name of my desktop computer. Uninstalling/Reinstalling doesn’t fix this. Do you know where is “desktop” stored? The remote app did show my laptop name once when starting, but failed to connect, showing the same “No computer was recognized” message. Does uninstalling clear out all files saved in my android phone? Is my “desktop” name saved in Audirvana program files on my laptop, which are saved in WindowsApps?

thanks for your help.

By default it will try to connect to the previous computer you connected to but after some times like 1 or 2 minutes, you should see your laptop name.

If you go in Audirvāna Appearance settings, do you see a paired remote? Can you click on the button to disconnect all Remotes?

Thanks again for your help. I checked Appearance, and I do not see a paired remote. I clicked on the button to disconnect all remotes. Still no success with the remote, so I uninstalled Audirvana Studio and reinstalled on my laptop version 2.2.2. I also uninstalled/reinstalled the app on my android phone. I also re-started both devices, but no success.

I had been able to use my Amazon Kindle android tablet as a remote, but after re-installing Studio, the Kindle no longer connects either.

If you go in your firewall settings in the Allow an application through firewall section, can you remove all of the lines you have from Audirvāna before trying to connect the Remote again?

It worked! I deleted Audirvana and Audirvana Studio from the Program Control list of Norton, even though Norton showed it was allowed. It did not work originally, but after restarting my android phone, it did work. I also the added my phone’s ip address to Norton’s Trusted Device list.

Thank you Antoine!

1 Like