[Résolu] Erreur téléchargement version 1.7

J’ai eu un message m’indiquant la disponibilité de la dernière version d’Audirvana studio (1.7). Mais impossible de faire la mise à jour. Que ce soit à partir de l’application ou en essayant de télécharger le fichier, j’ai le message suivant:
Une erreur s’est produite lors de l’accès au fichier à partir du web. Essayez de télécharger et d’ouvrir le fichier en local.
Que faire ?
J’ai Windows 10


J’ai reçu le même mail. Il dit que c’est pour Windows 11 et pour macOS Monterey. C’est peut-être pour ça que vous avez des problèmes.

Perhaps the answer is in this post

His post is about AS 1.7 not about A3.5.

1 Like

Understand that but perhaps the package install is similar

I believe that the references to win 11 and Monterey is just letting people know it’s foreword compatible

Moi aussi (in English). Heureux de pas etre seul ici.

Je suis dans le même cas de figure… La mise à jour ne se fait pas… Sur Windows 10 aussi…

Post 6 in this thread

My windows 10 Pro latest updates installed will not install new AS update, and it does not come auto when you launch the app so you can see the Changelog and then install, I had to manually look for updates, and it won’t :cry: install, what shall I do, is there a location on the web where you can download it from, HELP! please.

Check the link one post up

I’m unable to update either from within the app, or using the email link in either Chrome or Edge. This is what I see:

Same error here. Can not update Studio or 3.5

Please provide a working update file and procedure. This gets completely ridiculous.

OK, so I followed the instructions in the other thread to uninstall and reboot. Given that I don’t have a local library and only use Audirvana for Qobuz, I figured it was an easy fix… NOPE! :smirk:

Now, the previous version is uninstalled with no way to get it back, and the new version won’t install. No Audirvana for me until this gets fixed.

1 Like

Oh Crikey…PITA windows sometimes You better e mail support and get Antoine attn.

Windows 11 beta. Can’t update.

Email sent to the support mail address. Awaiting a reply.

Edit: Got an automated response for my email with a broken link that was supposed to install 1.6.4, but that doesn’t work either. This is such fun! :grin:

1 Like

Hi, please add me to the list of those for whom the App Installer gives the error message when trying to install the 1.7 update to Studio - tried it dozens of times. One single time it did not give the error message, but as installation was stuck at 10% after half an hour, I cancelled it. I tried rebooting, logging in and out, disconnecting Studio on the Windows 11 Pro Insider Preview machine I was updating, and none of these have worked. I don’t know whether the app installer would work with an already-downloaded app bundle from a direct link, but if it’s possible a direct link to the 1.7 app bundle would be nice. (Is there a security concern with this, in other words could it be made to run without a license? Then I can certainly see not making a direct link available.)

there for the two system 3.5 and studio 1.7

Broken 1.7 install on both my desktop and laptop windows 10 installations. Uninstalled 1.64 on the desktop and now cannot reinstall. Great.

1 Like

If you have both (I do), then Antoine’s links will only give you 3.5.50 as far as I can tell.