Revisiting SysOptimizer

not good…

Macintosh HD… Users folder… your name Home folder (house icon :slight_smile: )… library… preferences…
if you cant see library… see my post before to see it

This is what I see when I go to:

Macintosh HD > Users > Myname

And perform Command J

Just in case, settings are only available when Audirvana isn’t locked on an output. Make sure the padlock on the bottom right isn’t blue (or click on it). You might know it very well already, but sometimes very simple things can easily be overlooked :sweat_smile:

@matrix4lucas0 Hey, sorry for chiming in, just saw you’re struggling getting to Prefs directory as @RunHomeSlow suggested you.

Please, follow this steps, they should get you there:

  1. Open a Finder window
  2. CMD+SHIFT-G (or click “Go to Folder” under “Go” menu item)
  3. Insert ~/Library/Preferences into the “Go to Folder” dialog and click “Go” button.

You should now be able to locate and remove “com.audirvana.Audirvana-Studio.plist” file.

Otherwise, open a Terminal window (press CMD+SHIFT-U on a Finder window or click “Go > Utilities” menu), type the following command (just copy & paste it) and press Enter on your keyboard.

mv ~/Library/Preferences/com.audirvana.Audirvana-Studio.plist /tmp/

You may revert this change typing this command in a Terminal window:

mv /tmp/com.audirvana.Audirvana-Studio.plist ~/Library/Preferences/

Hope this helps you getting to test AS with a clean prefs file.