Run out of Application Memory

Conatntly recieing error messge on my imac - Run out of Application Memory and presents Audirvan as using 64 gigs of memory. This inevitably happens as the app syncs with my HD and updates any new files I’ve added. Anyway around this? - extremely anoying. I’ve read a post elsewhere and followed the dvice to disable upsampling but perhaps there are other prefernces I need to tweak. Thanks to anyone that can help with this.

Hello @desertglow,

Can you send us the report that is generated when the app run out of memory? You can find it in Console app of MacOS.

Sure.

{“message”:{“activations”:1,“activeTime”:314,“activityPeriods”:1,“appDescription”:“com.audirvana.Audirvana ||| 3.5.44 (3574)”,“foreground”:“YES”,“idleTimeouts”:1,“launches”:1,“powerTime”:313,“processName”:“Audirvana”,“uptime”:39936},“name”:“com.apple.osanalytics.appUsage”,“uuid”:“4d7c9e4a-8c8c-4971-bce3-09d38d078849”}
{“message”:{“BootDiskType”:“Fusion”,“Count”:2,“DurationInSeconds”:62,“EndProcessName”:“com.audirvana.Audirvana”},“name”:“ApplicationLaunchSignpostMessage”,“uuid”:“8bc6c631-0e15-49d9-83c4-57b7e711e8fa”}
{“eventCount”:474,“message”:{“BootDiskType”:“Fusion”,“BootPartitionFS”:“apfs”,“Category”:“SpinTelemetry”,“DurationInSeconds”:5.05308103561401,“EndProcessName”:“com.audirvana.Audirvana”,“FrameRate”:null,“IntervalType”:“Interval”,“Name”:“SlowHIDResponse”,“Number1Name”:null,“Number1Value”:null,“Number2Name”:null,“Number2Value”:null,“StartProcessName”:“com.audirvana.Audirvana”,“String1Name”:null,“String1Value”:null,“String2Name”:null,“String2Value”:null,“Subsystem”:“com.apple.spindump”},“name”:“com.apple.spindump_SpinTelemetry_SlowHIDResponse”,“uuid”:“443e6448-7f4d-48e8-9d47-506c85e81f91”}
{“eventCount”:15,“message”:{“BootDiskType”:“Fusion”,“BootPartitionFS”:“apfs”,“Category”:“applaunch”,“DurationInSeconds”:171.518539428711,“EndProcessName”:“com.audirvana.Audirvana”,“FrameRate”:null,“IntervalType”:“Interval”,“Name”:“ApplicationLaunch”,“Number1Name”:null,“Number1Value”:null,“Number2Name”:null,“Number2Value”:null,“StartProcessName”:“com.apple.dock”,“String1Name”:null,“String1Value”:null,“String2Name”:null,“String2Value”:null,“Subsystem”:“com.apple.launchservices”},“name”:“launchservices_applaunch_ApplicationLaunch”,“uuid”:“75dd61bb-dbfb-4de2-86da-9af1ed016de5”}
{“eventCount”:15,“message”:{“BootDiskType”:“Fusion”,“BootPartitionFS”:“apfs”,“Category”:“applaunch”,“DurationInSeconds”:162.504791259766,“EndProcessName”:“com.audirvana.Audirvana”,“FrameRate”:null,“IntervalType”:“Interval”,“Name”:“ApplicationLaunch”,“Number1Name”:null,“Number1Value”:null,“Number2Name”:null,“Number2Value”:null,“StartProcessName”:“com.apple.dock”,“String1Name”:null,“String1Value”:null,“String2Name”:null,“String2Value”:null,“Subsystem”:“com.apple.launchservices”},“name”:“launchservices_applaunch_ApplicationLaunch”,“uuid”:“75dd61bb-dbfb-4de2-86da-9af1ed016de5”}

Sorry, I forgot to add the mail address to send us those information. You can send them at [email protected]. We need to have the whole report generated by MacOS.

Thanks, Damian. Am I slecting the right tab out of Sysmtem Reports, User reports, system log etc?

In User Reports you should see a Audirvana crash.