[SOLVED] - Qobuz Login Error

I suddenly can no longer log in to Qobuz. I get this message: ERROR LOGGING TO QOBUZ. BAD REQUEST. I’ve restarted Audivrana+, I’ve rebooted, but nothing seems to work. Any suggestions? Thanks.

1 Like

I’ve had the same problem for a couple days. This is the Windows version. I finally just uninstalled Audirvana, and reinstalled it (You should probably have the original file in your Downloads folder. It’s called “setup”). Once reinstalled, I was able to log on to Qobuz again. If you’re using the Mac version, you may also be able to uninstall/reinstall to solve the problem.

Same problem for me on mac OSX :frowning:
I tried to reinstall the application but the problem didn’t resolve.
Can someone help me?

@Nic - If you are unable to stream music from your TIDAL or QOBUZ account, please UPDATE your Audirvana app to the latest release (check for updates in the Audirvana menu for macOS/ quit and restart app on windows 10). This should solve the issue instantly!

I uninstalled and re-installed an updated version. It connects now, but not all of the titles I’ve added to playlists are visible. It seems as if the bottom part of the window (the part with the playback controls, DAC driver options, etc.) is larger now and I don’t how to make it smaller. (Unless I’m imagining it’s larger!)