[SOLVED] Tidal - Invalid token?

Hi everyone, has anybody come across a ‘Error logging into Tidal - Invalid Token’ message? I have been on the same login for almost 3 months without any issues and it’s suddenly come up when I startup the program. I have tried to login by retyping the credentials but it still comes up. The account is valid and subscription hasn’t expired…

Thanks and hoping to have this resolved soon.

1 Like

Hi Vince. This is also happening for me—it just started today. I can still get into Tidal from the Tidal program, but no longer from Audirvana. :frowning:

Same issue for me as well ! started today indeed. By the way, that is likely my first message on the forum even though I have been using Audirvana since start :slight_smile:

You need to get the latest version of Audirvana.
If you don’t get the automated update proposal, you can use the “Check for updates…” command of the Audirvana menu.

1 Like

Thanks Damien, that did the trick. That’s a relief because I had only just clicked over from the free trial of Tidal.

I appreciate the quick response. :slight_smile:

Ah, yes that did the trick! Thanks Damien. Much appreciated.

in case you use the windows 10 version, you can justi click in the link bellow and when the page open click on “get app” then will open the windows showing the version 3.4.912, update to this version and tidal will comeback.

https://audirvana.com/delivery/windows/index.html

Is there any way to keep using not the latest Audirvana version? I tend to wait a few weeks or months before updating, just to be sure the update doesn’t brake more things than it is supposed to fix.
As a matter of fact, I still use as my day-to-day Audirvana on my Mac Mini on my music setup, version 3.2.15 which worked flawlessly up until this issue.
What if someone doesn’t want to update from 3.2.x to 3.5? No more Tidal for them?

1 Like

Exactly this! I’m not going to update to the newest version because how bad and illogical the interface is, but I’d like to use Tidal, as this was one of key selling points for this software.

what a bunch of BS… the SoX algorithm sucks compared to izotope one, jesus I paid for this program, and now you are taking functionality away? that SuX!!! Boooo! unless you bring this back I will never support you again, and i will make sure and let people know to steer clear, and the new interface is AWFUL, why cant i just have what I paid for, I want MY version with MY functionaity, I dont need a free upgrade, or what you consider an upgrade, which is a huge downgrade, but just what i PAID FOR

1 Like

you people are swine for forcing this, i paid for this and the new version sucks…

well downloaded your trial (again), and again found the SoX decoder Sucks!!! which was the same thing i thought when you integrated it the first time, at least you gave people the option to switch… whats the matter, you couldnt afford licensing for izotope? I just did the A-B hoping i was wrong… NOPE!! the old Audirvana is LIGHTYEARS better… Now i dont have Tidal for something I PAID FOR, and have to be forced to upgrade (downgrade) for full funtionality… Are you running low on money or something? put the izotope decoder back in you morons…dont screw people over with software, dont you realize this is the internet?!! you will lose support… BBBBOOOOO!!! all will be forgiven if you put tidal back on the old version OR integrate izotope into the new version… hello!!! izotope is what made you guys, then you cut it? and force people to suck the SoX… and the new interface… SO CLUNKY AND UNUSER FRIENDLY, WHO THE HELL APPROVED THAT ITS GARBAGE!!

2 Likes

Exactly what I experienced yesterday. I decided I’d give 3.5 another try, but then remembered WHY I didn’t want it: Not only the UI which I prefer the older one, but also the option to choose between SoX and izotope. My old Mac Mini just freezes when oversamplig redbook to DSD128 using SoX, and izotope works (and sounds) like a charm.
Please, damien, I don’t know what you’ve changed (or TIDAL changed), but give us back compatibility with previous versions. I don’t like to have the latest version running (be it 3.2.x or 3.5.x); I always wait a few point releases and months before adopting any update/upgrade.

Ive just updated to latest version to resume/get Tidal access as above and Isotope SRC (legacy) is still there to select. Just trying it again now - and its fully functioned? Not sure why its not working for you?

As already answer on another forum, this is your choice to decline the benefits of the new 3.5, but you are confusing the updates with the upgrade to 3.5.

In my reply I was mentioning getting the update to 3.2.18 (for 3.2 users). This update only fixes a TIDAL access change issue.

  1. this topic is about TIDAL access, and not SoX vs iZotope.
  2. please stop trolling the forum with false statements: you can still enjoy 2011 iZotope and get access to TIDAL in the old versions 2.6 and 3.2 that have been updated to 2.6.10 and 3.2.18 to fix only TIDAL access issue.
    As you seem to have an issue updating your version of Audirvana, please send me your order reference (in PM if you wish) so I can check this out.

Since version 3.4.911, I can no longer access Tidal, I have already upgraded to 3.4.912, but the problem remains. By the Tidal app everything works perfectly. The only thing I haven’t tried yet is to uninstall and reinstall Audirvana.

Hi - same issue (Error - Invalid token ) after update to vertion 3.5.18 (3538). Can get acsses Tidal using the app?

Sure. You need to update to 3.5.20, using the “Check for updates…” command of the Audirvana menu

If it is said “3.4.912”, or now “3.4.913” in the General section of the preferences, you can click on the “disconnect” button, and then on the “connect” button to reenter your TIDAL credentials.