SONEC didin't show up

Hi,

Just downloaded the SONEC EQ to try and installed. It didn’t show up under the effects. Only apple effects can be seen.

Any help?

Thanks.

Erhan

Hello @Erhan_Feridun, have you installed the Audio unit (for MacOS) version or VST3 (for Windows 10) of this EQ?

I installed the MacOs version.

Can you check if you have your plugin located here? Macintosh HD/Library/Audio/Plug-Ins/Components

Yes

okay, now in your device audio output setting in Audirvana, can you go in signal processing and make a screenshot of the list of the Audio unit available?


Your plugin is here at Effect - Sonimus SonEQ

Thanks.
I think the restart solved the problem.
Cheers.

Hey. I also tried that EQ. Is there a way to delete it again?
Thank you.

Hello @Blanka,

To remove this plugin you need to go here: /Library/Audio/Plug-Ins/Components

1 Like

Thank you very much. I have to say I test Roon at the moment. I love the design of Roon and the combination my music and streaming in one big library. That is something I really miss in Audirvana. But the sound of Audirvana… it blows away everything. No idea how you did it but it is so awesome! Thank you for you work!