SonEQ2 AU realtime window unusable

Mac mini (M1, 2020), Big Sur 11.3 OS, Audirvana v3.5.44, SonEQ2 v1.0.0, Moon USB DAC

When starting playback, the real time window for SonEQ2 opens but immediately shrinks to a fraction of its normal size making it completely unusable. I am able to adjust settings normally under AU Configure and save for use during playback but not able to adjust anything during playback.

I was successfully using SonEQ Free (real time window opened normally) prior to installing SonEQ2. Post installation of EQ2, neither the free nor the EQ2 window open properly.

I have deinstalled/reinstalled both SonEQs and tried a clean reinstall of Audirvana. I have changed Sysoptimizer settings and even tried turning it off altogether - same result.

Any suggestions on how to remedy this?

Hello @rjsanford66,

Can you make some screenshot of how the plugin are displayed in Real time mode? If you try to configure them in Audirvana, are they displayed properly?

Good Afternoon Damien3,

Here are the two screenshots. As noted, I’m able to configure the plugin from the preferences window but the realtime window shows up as a tiny window during playback and can’t be resized. The realtime window actually opens at the bottom left side of the screen (essentially behind the dock). I moved it up over the Audirvana window to enable better highlighting.

Thanks very much for reaching out to help.

My Best,

You may have a damaged preferences file.
To reset it, open the Terminal application, and enter the following two commands:

defaults delete com.audirvana.Audirvana-Plus
defaults delete com.audirvana.Audirvana

Please note you’ll be asked for your license key when you’ll relaunch Audirvana for the first time after this.

Thanks for the suggestion. I deleted the preferences files and restarted the machine.

It didn’t fix the issue. I did have to re-enter the license key as you indicated (meaning the preferences were correctly deleted).

Other thoughts?

Does the issue happens when you are not playing a MQA track?

It happens irrespective of whether I’m playing MQA or 16/44.1