Stop Autoplay on Qobuz

Audirvana have recently incorporated Qubuz’s Autoplay feature, where it carries on playing similar music after the album or tracks you’ve selected have finished. This is a feature I particularly dislike (loathe), so I instantly disabled it on all of my devices. I had to do it seperately on each seperate sevice; a Mac, a PC, two tablets and my iPhone. I cannot find a way to do this on Audirvana; does anyone know how to do this? As it irritates the bejeesus out of me…

In Settings => Streaming : You’ll find it under the Qobuz section:

1 Like

You can disable it here.


Thank you!