Streaming to Oppo 105 via DLNA failed

With the latest update streaming to an Oppo 105 via DLNA fails.
Streaming via a Sonic Orbiter to a Dac via DLNA works.

The Mac Audirvana streams without problems to that Oppo 105.
All Pc are on the same network. There were no changes in the network since the latest PC version of Audirvana.

Works again with the latest version.

Last positive note was premature.
Problems persist. It worked once after installing latest versions.

is there a chance this gets repaired?

thank you

What is the exact issue you’re facing?
The old Oppo 105 is known to have compatibility issues with the UPnP standard.

The Macintosh version of Audirvana works fine. There is no problem.

The Windows Version of Audirvana just tries to start streaming to the Oppo, fails and tries again and then usually stops.
As the Audirvana Mac Version works, I thought this might be an issue with Audirvana Windows.

Neither has Bubble UPnp on Android any problems with the Oppo 105. Also works flawless.
It is just Audirvana Windows…

I tried JRiver now on that same PC.
Also with JRiver on a Windows PC the Oppo 105 works just fine via UPnP.
To me that points to Audirvana PC Version as the troublemaker.

I still hope that gets fixed.
Otherwise my use for Audirvana Win is quite limited, as I will not upgrade to the 205 Oppo.
The 205 does not allow SACD ripping…


Is there a chance that you fix that bug?

thank you

Still not working.

New apple beta of audirvana works ok with Oppo 105.

Please repair the Windows version.

thank you

Now this is fun.
Works now with the latest version 1.3.7

Thanks @Damien!