Studio says it is offline

@Antoine suddenly today STUDIO no longer works it keeps saying I am ‘offline’ and that little lock icon in lower right side is unlocked and says “off”–how do I OR you correct this? I have disconnected STUDIO and reinstalled it the lock icon is still open and says off someone please help bobbmd
i have mac version using catalina eveything worked yesterday and i know i didn’t unlock the icon but have done it before and locked it
Qobuz TIDAL and ROON all work from their apps
if i go to ‘my music’ and albums which is i guess my old itunes library songs will play the icon lock closes BUT how do i get Qobuz and TIDAL back plus their respective playlists i have made --there appears not to be a place to add them back in or sign back into them

Bobbmd , Have you tried going to Preferences, Streaming and tried to log into your account?

Offline probably means that Audirvana was unable to connect to the Audirvana server during startup. The most obvious are the internet or firewall of the user.

Do you have this message every time you open the app? Have you tried to restart your computer?

@OffRode: thanks for the reply every time i go to preferences on STUDIO it says Audirvana shut down unexpectedly— i have done a restart then shut down then force quit on my Mac mini and same thing happens over and over again my internet is connected as well as my WiFI Google works my Google mail works i don’t have a firewall —i even tried to open my older versions of A+3.5 and even older Audirvana all that comes up is MY Music no playlists i have on tidal or qobuz—i tried on preferences on those old versions and could not connect to either TIDAL or Qobuz

@Antoine yes i have restarted my Mac mini then quit it then did a force quit same thing happens if i go to preferences on Studio it says Audirvana quit unexpectedly— i even tried my 2 older versions of audirvana -A+3.5 and prior one to 3.5 only my music comes up and i cannot sign into TIDAL or Qobuz
I do not have a fire wall every thing else works
If i go to preferences on older versions it says all my paths are offline
Thanks for your quick reply

@Jacob thanks but i do not have a firewall and i am connected both to internet and my WiFI everything else works on my Mac mini Spotify Deezer the stand alone apps for Qobuz and TIDAL my electronic medical records etc I even tried older versions of Audirvana A+3.5 and the older one I can not connect to TIDAL or Qobuz nor sign into them it is bizarre
Every time i click on preferences on studio it says Audirvana quit /shut down unexpectedly i have no way to sign into TIDAL or Qobuz

Can you go in System Preferences > Security and Privacy > Firewall > Firewall Options > Automatically allow signed software to receive incoming connections check that this setting is selected and “Block all incoming connections” is not selected.

@Antoine did it it has always been like that ie allows all incoming connections. I did another force quit this time by unplugging the Mac same thing occurs — I open studio which now doesn’t even really open i go to preferences under AS in upper left of the bar and immediately a box opens that says Audirvana quit unexpectedly with report being sent to Apple.
Would it do any good to remove/delete to trash all used STUDIO applications from all the times I disconnected and reconnected STUDIO and start fresh? If I do that will I have to another 39 or 49$ for new subscription and will everything from A+3.5 be transferred again

Several threads have now been opened describing similar problems. It could also be on Audirvana’s side.

You can do that, first of all i suggest you to remove the file AudirvanaDatabase.sqlite

To go to it with the Finder:

  1. Open its Go menu
  2. Pressing the option (or alt) key, and maintain it pressed. This reveals the Library command in this Go menu.
  3. Click on this Library command
  4. In the Finder window that opens, navigate into Application Support, then Audirvana
  5. You’ll find there the file AudirvanaDatabase.sqlite

After doing this, install Studio again using this link: Download - Audirvana

When you first launch Studio it will automatically get the playlist you had in 3.5 si you will not loose them during the process.

@Antoine @Jacob @OffRode Thank you all of you
I am in the LIBRARY and moved to trash AudirvanaDatabase.sqlite and redownloaded audirvana studio as directed the same thing happens STUDIO does not open but there is audirvana studio in menu bar if i open preferences it says again audirvana shut down unexpectadedly
there are several other folders in LIBRARY including AudirvanaDatabase.sqlite-journal V2-journal and other folders for AudirvanaPlus do I remove them also? I won’t do anything until you tell me

You only need to remove AudirvanaDatabase.sqlite and AudirvanaDatabase.sqlite-journal file.

Can you send us the content of the crash generated when you click on the preferences in the menu bar? You can send it at

Bobbmd, I am sure Sqlite V2 is for 3.5 so don’t delete it as that’s where you playlist and such are stored. Stick with Antoine he’s going to get you sorted soon. I don’t want to confuse the issues further. Best of luck with it, see ya on the other side soon

hello-@Antonie: still no STUDIO have done everything you have said(MULTIPLE TIMES!!) here and in emails sent to me by you&support still no Studio still when I click preferences “Audirvana Studio has shut down unexpectedly” when it did open weeks ago that little lock was open no TIDAL or Qobuz also NOW some box comes and says my subscription has expired ??!! when I open my older versions of A+3.5 and just Audirvana just my iTunes library comes up no way to login for TIDAL or Qobuz says ‘offline’ or timed out or couldn’t Access High Res Audio
this so comical it hurts… what happened to me a few weeks ago ?? WHY can’t I just start all over as if I never had an account there has to be someway to get STUDIO back all I have now is ROON(UGH)
even Qobuz alone is quirky but that is another story-- ROON has my TIDAL/Qobuz accounts my playlists from both but doesn’t upsample beyond 96 never 192 on my Schiit Yggy
someone please help
I am getting so confused frustrated and just earlier sent you email via support with same info

Have you considered doing a clean install of your system?

@bitracer how would i do that EXACTLY I am 74 year old semi computer literate and have never had any problems with any version of audirvana thanks for the suggestion
as i said my system is simple late 2012 mac min i7 16GB RAM new samsung SSD using catalina
do you think recently adding new brother envoy printer had anything to do with this it / my problems started around the time i replaced my old printer with the new one
BUT do tell me how to do a clean install of my system without compromising my electronic medical records my TIDAL Qobuz ROON accounts

Hello @bobbmd ,

I don’t believe that your printer is the reason for your troubles with Audirvana. There’s no relation between these two software programs.
And I will not advise you to operate a clean install of your Mac, because of a music player. Clean install is a complicate operation that require a fresh installation of your OS and all the applications on your computer.

If you have an uninstallation utility, try to desinstall completely Audirvana, and then operate a fresh installation of this application.

You can completely desinstall Audirvana and its related files with this free utility form the Mac App store.

1 Like

See if you can find somebody to help you with the issue.

@Antoine and everyone else at AS SUPPORT: I would like to publicly thank on this thread/forum the fantastic help/support I was given to fix my problems well described above. SUPPORT took over my computer via TeamViewer and I now have ALL my AS back(TIDAL Qobuz all my hundreds of playlists) including my iTunes library which DISAPPEARED after I upgraded to Catalina.
I can’t thank them enough–just try to get that kind of support from ROON(NOT!).
also as FYI if any of you have had the problems I had with AS which included problems with my so-called SMART TV ie always saying I was offline or not connected to either WiFi or the internet just REBOOT YOUR ROUTER- that solves many problems simply.
again thank you Antoine and that excellent person who took over my computer and fixed everything !!!