Studio try-out crashes immediately :-(

Under Windows 10 on an ACER Spin 5 notebook (with version 3.5.46 installed):
The Studio try-out keeps on crashing only seconds after start-up :frowning:

Same experience here. Relatively up to date intel Macbook Pro.

Ive experienced the same. I fixed it by copying the Audirvana Studio ptlist file somewhere. Delete the original and the AS app. Restart your Mac and reinstall AS. Put the ptlist file back and right click AS to open. The ptlist file is in Users/Library/Preferences.

Thanks. I tried that and it didn’t work for me, but Studio had opened in the past - so there must be something in the plist or DB that can be reset.

Yup it’s broken again for me. I’ve spent enough time trying to fix this only for it not to work. I’ll give it a rest until the next update. I’ll subscribe once I can actually use the app without all the fuss. Have you sent crash info to Damien? I did a week ago and got no reply. I understand he’ll be pretty swamped so I’d rather he be fixing stuff that sending replies to emails.

Can’t find any »ptlist file« in my Windows 10 system :frowning:

Anyway, every crash seems to create an Audirvana.log here, which is full of lines like this:

2021-05-22 17:01:59,175 [80] DEBUG Audirvana.App - Error obtaining device description from -- error = -204

So the app seems to search devices of my local network … Why? The IP mentioned is the one of my TV Set-Top-Box … :thinking:

The plist files are Mac only. It searches for devices/endpoints it can play to. That’s probably not the reason why it crashes, something else must be at play here.

Just in case anybody cares: That Audirvana.log of mine has more than 10.000 lines:see_no_evil:

So, I made it run finally.

What I did to get there:

• Updating all drivers on my notebook (thanks Jim_F)

• Feeding AS with a library file created on another computer

• Removing files from the library itself which are not obviously audio related