Thanks for the update... But skipping and song cut off again

Hello team, thanks for the latest update, but my skip issue is back again and random songs cut off about 5 seconds early… Any ideas for a non-tech user?


Hi folks and @Antoine,

I’m again back with the age-old problem of songs skipping randomly for a sec and then coming back.

*It happens with TIDAL (inclusive of MQA) and local files.

  • I’ve tried the usual stuff including ranging the RAM allowance from 500 Mb to 20 Gb, with no practical results.
  • It got worse after the 1.8.x updates.
    *It tends to happen in the first seconds of the track, but not necessarily.

At first, I thought it has to do with r8brain upsampling to DSD, however, it does happen with MQA, therefore it cannot be that. Are you aware of this bug and can you look into that? What can I do to troubleshoot further?

Cheers, Ed

Have you tried to play for a while with upsampling disabled?

I did, and stability does increase… But KS + upsampling by r8brain to DSD does have its magic, so I’m not really that interested in stability without it!

Same here, I thought it was long gone but it’s back :frowning:
I’m not using upsampling, just UPnP through Ethernet as usual.
I haven’t tried with the very last update (1.9.0) though.

Same for me, no upsampling, UPnP over Ethernet and on the latest Intel Mac version (1.9.0).

Randomly, tracks stop, sometimes restart after some minutes, play a few seconds then skip to the next track, suddenly repeat one track over and over.

Not had a single album (local) play, start to finish, without one of these events.

Tried removing and re-adding the library, increasing the buffer size, all the database checks etc and nothing helps.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.