Tidal Autoplay doesn't work

I will send you a special version with more information about what is going on.


Hi Antoine,
When may I expect this special version?


Hi @gravenme,

I sent it to you by message but the fix has been implemented in the 2.3 version. Do you still get your issue with this version?

What message are you referring to? Didn’t get any email on the subject. I do have version 2.3 but the issue still exists.

So sorry, just found your message in my junk folder;
will test and refer back

Unfortunately no change in behaviour with v . Autoplay works obviously only with Tidal Albums.

Which tracks have you tried to play from your local library?

Just any album played in full, not just one track.

I sent you a private message on the forum to send me your Audirvāna database file.

I replied to your email, then found out it’s of the “no-reply” type🥴
Database file has now been uploaded as requested.

Haven’t seen any follow-up for a while, probably an unsolvable issue. Go ahead and close this case, I will use Roon’s autoplay feature instead.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.