Tidal tracks conversion

In my country, I only have two version of this album. One is MQA Studio and there is also the Deluxe version which is MQA 16/44.1 (but shows unfolded as 24/88.2).

Same issue for the Deluxe version of the album as you reported:

On my system it gets even more funny.
The 24/96 is playing on my system as 24/48

Both 16/44 play on my system as 16/44
Deluxe 16/44:

Standard 16/44:

My DAC is the new iFi ZEN DAC V2 which is a full MQA decoder, not just renderer… AS is however not automatically detecting my DAC as a MQA Decoder so i am “forcing” this… doesn’t seem to be working correctly…

OK, but original file is 16/44 and I think that output file after MQA decoding also should be the same, without upsampling

For an MQA decoder it’s normal. Do you get the MQA light confirmation? If not try to toggle the integer mode on or off.

That’s also my understanding, so either what it says on the left or the right side is wrong.

But Why do you think that it is funny - there are simply 3 version of this tune on Tidal and each one is separate.

What does the analysis look like. When does it become an 88.1?

Tt looks like this - input is 44 and curve is also 44 but output is 88

So there is no upsampling by AS. MQA’s Core decoder has an 88.2 output.

Is my interpretation without knowing what the friends of MQA are up to.

The MQA decoder should still show 44.1. Maybe it’s just a presentation error, but it’s an error nevertheless.

I’ve also tried with the local MQA file, it behaves the same.

What does Roon do with these files? Or the Tidal player?

If the MQA device is set in AS as a decoder or renderer. Do you get the same results from the core decoder?

I tested with MQA decoder, that works ok. The display of the device shows the correct resolution, 44.1 in this case, and is recognised as MQA.

Hi bitracer!

When playing the 24/96 version, the led on the DAC (knob goes dark-blue) has the correct color for MQA Studio, as indicated by the manual (see print below)


Where do i change this integer value?

Then it’s correct. You don’t have to fiddle with the integer mode setting. If you want to try, it’s in the DAC settings.

OK - but Core Decoder is part of AS, isn’t it?
Why convert the original 16/44 to 88?

And I will add - when I play it with other software player (also with Core Decoder onboard) DAC shows 44.1.
When I play it with the Studio, the same DAC shows 88,2 …

My personal aversion to MQA plays a role in this case. You can ignore me :wink:
At the competitor, Roon pays MQA per core decode. Each decode generates income on the MQA side. (Roonlabs forum does not work for me at the moment. I am trying to find the quote from the Roon COO that says that any core decode means that Roon makes less profit.)

But I would say: With the help of an MQA encoder files have been mastered and put on Tidal.
Now there is an MQA core decoder in AS and it does not do what is expected. Maybe the development team made an implementation mistake and files are being decoded incorrectly.

It is interesting that this is possible with a format that exists by the grace of authentication.

Again I’m biased when MQA is in the topic.

That’s correct, and it’s used only if your DAC is not MQA capable or you have a MQA Renderer, not decoder. On those cases it just does the first “unfold”. If you have a MQA Decoder, it does nothing and just passes the bit-perfect stream to the DAC for the full “unfolding”.

It’s correct that it kicks in, but it shouldn’t alter the resolution of the content that is sourced from 44.1. It would just apply the corrections for the recording artefacts and leave the resolution intact. At least that’s my understanding how it should work.

That’s also what I suspect, but maybe @Antoine can shed some light on this.

I just noticed this as well. But it doesn’t happen for all songs and it varies. What is interesting as you can see in the transfer section, the signal sent to the DAC is not labelled MQA but PCM. On the other hand my DAC is showing an Magenta LED and acknowledging it is receiving MQA.

I used to not pay attention to this because when I saw the LED I assumed everything else was working correctly.

Actually it changed in another playthough for the same song…