Trying to play MQA using pro-ject box S2 DAC

Hello, here I am again reaching for the group’s knowledge…

I am using my new Pro-Ject Box S2 DAC to stream Tidal from my macbook pro. I’m not having success playing MQA files although this DAC is MQA capable. The MQA light is supposed to appear in the DACs screen but is not happening.

Any thoughts on the correct Audirvana configuration?

Thank you as always.

Hello @Perro1965,

Do you know if it’s a MQA Decoder or Renderer?

It’s a decoder. You need to set it as MQA decoder.

Right. I have the “auto detect mqa devices” button on and I have it setup as mqa decoder. But still no lock.

I am streaming a 24/192 file from Tidal and it plays as 32/48. The mqa light will not show in the dac screen.

If I switch the setup to “mqa renderer” the output is 32/96khz. Same output if I setup audirvana as “not mqa”

Thank you

Make sure the integer mode is turned on. Same for exclusive access.

Yes they are.

I had been using an EQ app and I just disenabled it just to make sure.

When I play my local files, the bitrate is correct

Make su upsampling is also disabled. To test you can download a local MQA file from 2L test bench.

Upsampling is deactivated.
What is 2L?

Thanks for the help. I will try to download and test

You can download the sample MQA files from here:

Also make sure you’re running the latest firmware.

I downloaded a 24/44 mqa file and it is playing through audirvana as 32/44 but my dac will not recognize it as mqa.

Are you referring to the dac’s firmware update?
If I play straight from Tidal it will play mqa. I will check in any case

I just checked. Since I’m using mac I dont seem to need a firmware update. Thanks again

Not the Mac, the firmware for the DAC. You need to make sure you’re playing bit perfect for MQA to work.

Have you checked the software volume control? It needs to be disabled.

Ahh, you are giving me good points for research. Thanks