U BACCH VST3 plug-in not working without Realtime enabled

Hi Antoine, do you have news about a fix about this problem?

Hi @Nvk,

I had no news from then since three weeks now, I don’t know if they made an update but will send them an email if they have something to share on the subject.

1 Like

Thanks for keeping us updated.

1 Like

Thank you, I appreciate that!

I tried to use uBACCH with both Audirvana legacy and Studio but I couldn’t get it to work. All I could hear was a high frequency hiss and the volume was drastically reduced.

Did anyone else have success with this? The 3D audio sounds like something to look into?

It’s always worked perfectly for me, when I play back directly through Audirvana with RealTime enabled for plug-in processing. Have you set it up this way? The problems arrive when RealTime is disabled.

Have you also tried the x-Talk Shaper plug-in?

Hi soundgals,

I did have RealTime enabled. I am using a Windows 10 workstation and USB through a Combo384 ASIO driver to my Lampizator DAC.

When I put on “Use VST effects” and click “Configure” next to uBACCH, I get the setup dialog. But when I click “Tuning” and then the L or R, there is no sound out of either speaker. So I just set the angle to 30 and tried playing music.

The music plays but there is a high frequency sound like a shaker on all tracks. It sounds like it is going to damage my tweeter.

Any ideas?

Well, I already suggested x-Talk Shaper, which is an alternative crossfeed cancellation filter. If that works for you, it would narrow down the problem to uBACCH.

Ok, will look for x-Talk Shaper

Here it is

What is the status @Antoine and Theoretica?

Are there updates about the problem?!

Audirvana, Theoretica?!?!

Hi @Nvk,

I’m sorry for the time it takes to answer you on this subject. We are in discussion with them but there is an issue on their side to debug their plugin with Audirvāna.

I hope at some point we will unlock this situation and give you some good news at some point. I do my best to deal this issue, but talks needs to be done between them and the Audirvāna team.

I can not see that the Bacch is loaded. I downloaded it, un zipped and put in the folder where all my other Plug ins (Dirac, Sonarworks etc) are, but I cannot see them. Not in Audirvana, nor in AudioHiJack nor in Hosting AU.
Are the files maybe damaged? Anyone got a solution to this? And YES I also have turned on/off Real Time Control in Audirvana