Unable to change to integer mode and device not connect

Hi Damien,

Just register my audirvana download on window 10,
It show unable to change to integer mode and device not conneted.
Thank you

Hello @shin,

Can you send me a copy of the “Debug Info”? You can get it in Audirvana Settings>General>Debug Info

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

Hi Damien,

Sorry for the late reply.
Please refer the attach debug log
Thank you.
Audirvana 3.5.44

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: D:\QQ Music
Library database path: C:\Users\yw_sh\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 6128MB

Local Audio Engine:WASAPI

Preferred device:
Speakers (Realtek® Audio)
Model UID:Speakers (Realtek® Audio)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{67755ef6-5b62-4a91-aae7-6a21a00c7f7d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 48kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
Speakers (Realtek® Audio) Manufacturer:
Model UID:Speakers (Realtek® Audio) UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{67755ef6-5b62-4a91-aae7-6a21a00c7f7d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

0 available sample rates up to 0Hz
Volume Control
Physical: Yes
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: DSD via PCM 1.0
Device audio channels
Multichannel: 8 channels
Preferred stereo channels L:0 R:1
Channel bitmap: Oxff, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
Channel 2 mapped to 2
Channel 3 mapped to 3
Channel 4 mapped to 4
Channel 5 mapped to 5
Channel 6 mapped to 6
Channel 7 mapped to 7

Audio channels in use
Number of channels: 8
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 8, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
Channel #2 :Stream 0 channel 2
Channel #3 :Stream 0 channel 3
Channel #4 :Stream 0 channel 4
Channel #5 :Stream 0 channel 5
Channel #6 :Stream 0 channel 6
Channel #7 :Stream 0 channel 7

Local devices found : 1
Device #0: Speakers (Realtek® Audio) Manufacturer: Model UID: Speakers (Realtek® Audio) UID: \?\SWD#MMDEVAPI#{0.0.0.00000000}.{67755ef6-5b62-4a91-aae7-6a21a00c7f7d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

UPnP devices found : 0

Can you try to select ASIO? do you have a driver that can be selected?

Hi Damien,

Select ASIO and still the same problem.
Thank you.

Audirvana 3.5.44

SIGNAL PROCESSING:

Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

UPSAMPLING:
SoX not in use
SoX filter parameters
Bandwidth at 0dB = 99.5
Filter max length = 30000
Anti-aliasing = 100
Phase = 66

AUDIO VOLUME:
Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

LIBRARY SETTINGS:
Sync list: 1 folders
AUTO: D:\QQ Music
Library database path: C:\Users\yw_sh\AppData\Local\Audirvana\AudirvanaPlus\AudirvanaPlusDatabaseV2.sqlite

ACTIVE STREAMING SERVICES

=================== AUDIO DEVICE ========================

Max. memory for audio buffers: 5976MB

Local Audio Engine:ASIO 2 driver version 0

Preferred device:
Speakers (Realtek® Audio)
Model UID:Speakers (Realtek® Audio)
UID:\?\SWD#MMDEVAPI#{0.0.0.00000000}.{67755ef6-5b62-4a91-aae7-6a21a00c7f7d}#{e6327cad-dcec-4949-ae8a-991e976a79d2}

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:
Local audio device
FiiO ASIO Driver Manufacturer:
Model UID:FiiO ASIO Driver UID:FiiO ASIO Driver

0 available sample rates up to 0Hz
Volume Control
Physical: No
Virtual: No
MQA capability
Auto-detect MQA devices: Yes
Not a MQA device, user set to not MQA
DSD capability: DSD via PCM 1.0
Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

0 output streams:
Number of active channels: 2

Local devices found : 1
Device #0: FiiO ASIO Driver Manufacturer: Model UID: FiiO ASIO Driver UID: FiiO ASIO Driver

UPnP devices found : 0

.
Debug log

What is the device you have connected to your computer?

Hi Damien,

The Fiio is my mp3 player software but i just need audirvana just play music from my computer.
And i using Msi GE73 raider laptop.
How to change setting ASIO play from my computer?
Thank you.

You should install ASIO4ALL here:

Hi Damien,

After install the ASIO4ALL audirvana working already.

May i know where can download the wasapi cos ASIO working but Wasapi same problem.

Thank you.

You can try to reinstall your audio driver using this link:

Hi Damien,

Thank you.

This topic was automatically closed 375 days after the last reply. New replies are no longer allowed.