Unable to load Tidal favourites

Hello @Antoine,

I’m unable to load Tidal favourites. I get a “Service Error every time I try to access or refresh the Favorites”. They load fine in Audirvana 3.5.

I’m on a MacMini 2014 & Big Sur.


Hello @conos1983,

Have you tried to reconnect your Tidal account?

will try now

@Antoine i reconnected Tidal. But still favorites don’t load

Missed mentioning earlier. I have a huge local collection. And local favorites don’t load too

They load fine on the Studio Mac app. But not on the iOS remote. I reinstalled the remote app but that fix the “service error”.

When I use Audirvana 3.5 on Mac Mini they load fine on the remote app. But not when I’m using Studio 1.8.5

How many favorites do you have?

About 200 local and equal number on tidal

Can you send a screenshot of the error you get from the Remote?

I get this message quite often. When I click again, the app responds normally.

I tried reinstalling the remote app few times and refreshing the list by pulling down. But nothings working

Also tried from my iPad and I get the same error

From an old Android Nexus 7 I can see the favorites just fine.

So I was able to fix it today. Below is what I did step by step:

I have both 3.5 and Studio installed on the Mini.

I deleted both the DBs.
Opened studio first and it instantly created the new DB. And now I can access the favs on remote app

Then I opened 3.5 and it created another DB file. Logged into Tidal
Can access Favs from 3.5 too

Looks like it’s working!

I have to re add all the local favorites. But that’s fine