Unable to opan an audio file for playback

I’m at my wits end. I have a 4tb external drive connected to my laptop. I’ve synched it to the software. When I try to play a track, it says it’s unable to open an audio file for playback. I also noticed that exclusive audio access mode is disabled, even though when I check this in Windows, it says my device has exclusive checked off. I am using Kernel Streaming in Origin. I’m running Windows 10, if it matters. Any advice on what to do for this?

Dbug info:

Audirvana Origin 2.5.12 (20512)

Windows 10 (19045) with 32GB physical RAM

Connected account of : Chris Desjardins

Status: available
Available network interfaces:
HPS Secure ({aac9cc44-3218-40f5-8c6e-23419a68f057}) is PUBLIC
Windows Defender Firewall status for this instance of Audirvana Origin
Active profile types: all
Private profile:
Firewall: enabled
Inbound: allowed
Outbound: allowed
Notifications: enabled
Public profile:
Firewall: enabled
Inbound: blocked
Outbound: allowed
Notifications: enabled
Third party firewall installed and registered in place of Windows Defender:
Norton 360


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

r8brain not in use
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
Library database path: C:\Users\Chris Desjardins\AppData\Local\Packages\Audirvana.Audirvana-d488-4ebf-b1c4-596e08349a6a_q3nymrkmej12j\LocalCache\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Folders synchronization in progress:
Deep Synch: yes
Scanning 2951/112621: E:\Allman Brothers Band, The\The Allman Brothers Band 1998 Japan promo box\Allman Brothers Band 1976 Wipe the Windows, Check the Oil, Dollar Gas (JPHCR-94008)\Wipe The Windows art 400 dpi\front complete.jpg

Remote Control server:
Listening on on port 59608

UI theme: light
Font size: regular
Language: System language
Show album covers in tracks list: yes
Source list sorted:
My Music
Startup view: My Music: Albums
Show local extended in source list: yes
Use media keys: yes
Use media keys for volume control: yes
Use legacy Bonjour protocol: no
Number of paired remotes: 0
Remote pairing code required: yes
Screen saver disabled: no

=================== AUDIO DEVICE ========================

Active method: Local

Max. memory for audio buffers: 18024MB

Local Audio Engine: KernelStreaming

Preferred device:
Speakers (AudioQuest DragonFly Red v1.0)
Model UID:USB\VID_21B4&PID_0082&REV_0108&MI_00

Active Sample Rate: 44.1kHz

Bridge settings:
Sample rate limitation: none
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:Speakers (AudioQuest DragonFly Red v1.0)
Manufacturer: (Generic USB Audio)
Model name: AudioQuest DragonFly Red v1.0
Model UID: USB\VID_21B4&PID_0082&REV_0108&MI_00
UID: \?\SWD#MMDEVAPI#{}.{24b30832-2844-435c-91c9-3bffc79fc720}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x21b4
USB Product ID: 0x0082
Kernel Streaming capable

4 available sample rates up to 96000Hz

Volume Control
Physical: Yes
Virtual: No
Max volume alert: Enabled

MQA capability
Auto-detect MQA devices: Yes
MQA Renderer device

DSD capability
Unhandled (PCM conversion) with boost gain of 6dB

Device audio channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1

Audio channels in use
Number of channels: 2
Use as stereo device only: No
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
2 ch Integer PCM 24bit little endian 44.1kHz
2 ch Integer PCM 24bit little endian 48kHz
2 ch Integer PCM 24bit little endian 88.2kHz
2 ch Integer PCM 24bit little endian 96kHz

Local devices found : 2
Device #0: Speakers (AudioQuest DragonFly Red v1.0)
Manufacturer: (Generic USB Audio)
Model UID: USB\VID_21B4&PID_0082&REV_0108&MI_00
UID: \?\SWD#MMDEVAPI#{}.{24b30832-2844-435c-91c9-3bffc79fc720}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
USB Vendor ID: 0x21b4
USB Product ID: 0x0082
Model name: AudioQuest DragonFly Red v1.0
Device #1: Speaker (Realtek(R) Audio)
Manufacturer: Realtek
UID: \?\SWD#MMDEVAPI#{}.{ef2587ec-d36b-43bd-b973-b65d02ffb37c}#{e6327cad-dcec-4949-ae8a-991e976a79d2}
Model name: Intel High Definition Audio


UPnP devices found : 0


Chromecast devices found : 0

Hi @cdesjardins99,

do you have this issue if you select WASAPI instead of KS?

Yes, it happens no matter what I try. It worked a few days ago, and then just stopped.

Hi Chris,
Not on windows, macOS, but I had quite the same thing a while ago and don’t know if it’s possible on W…
I stopped the access by the finder to choose my files and connected the external volumes by “direct connection” using the ip address of the volume by mounting it.
Hope have been clear

Hmmm… Not sure how to do this in Windows. I have to say I’m really disappointed. I absolutely LOVE how this software sounds - truly remarkable compared to others I’ve used. But if I can’t get it to work, there’s no point in having it. I tried it at home instead of at work to see if there was some sort of network blocking going on, but it doesn’t work on my home wifi either. I’m asking our IT guy to take a look tomorrow, so I’m hoping he can figure it out.

Does anyone think an uninstall and reinstall would work?

Please try this, it’s the first thing to do in such case.