Unable to open an audio file for playback on any track and album


I was wondering if there is any solution to ‘Unable to open an audio file for playback’?
It happens every time on any track and album, can’t play anything.

Are your audio files on a local disk or on a server?
==> If there are on a server, maybe that server is not reachable.
Are your shared directories listes in AS visible (not marked as being OFF)?
What happens if you take another audio file from your disk and put it in the current playing list? Is it played or not?

Can you restart everything and see if that solved the problem?

The files are on the ssd attached to mac mini.

I have just noticed that when I doble click on any file from that ssd, Audirvana plays it and then I am able to chose any file directly from Audirvana library and it plays ok.

But when I close Audirvana and open again the same message ‘unable to play…’ appears.

OK, thanks. So, it seems that AS for any reason cannot reach the SSD in some circumstances.
==> Can you check if the directories to be synced are correctly shown with a correct status (Not reported as being OFF when you open “Configuration” and then “Local”.

it may also happen that the path to the files have been modified between the last Sync of your SSD and now.
==> If you select one track of any album in you library and you open the metadata to display the “infos”, you should see the path to the file with an icon symbolysing a folder: click on that icon to see if AS is able to locate your files.

In case you see something wrong, you can try to redo a Sync of your drive to see if that helps.


The folders were syncing ok.

I have removed entire library and added all again.
It works now.


1 Like

Now, enjoy!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.