Unable to open an audio file for playback?

Just by surprise, to me at least, some albums can not be played anymore. These albums/files played flawlessly for a very long time and can still be found on my HD in its appropriate scan folder. These files play when opened in VLC. Rescanning the entire folder in Audirvana does not solve the issue. I use Audirvana 3.5.50. on the latest macOS Monterey 12.6.5. I checked and ‘repaired’ the database from the Preferences menu without any positive results.

Can someone help me out, because especially its random nature drives me nuts?

Some basic troubleshooting first:

  • Restart everything, connected DAC, computer etc.
  • Are it always the same albums giving trouble or does that change randomly too?
  • Check your HDD. Maybe it is starting to fail (backup, backup, backup!)
  • What type of files are they? Maybe a problem with a decoder?
  • Did you change anything in your system recently?
  • Did you change output settings in Audirvana recently?
  • Did you install new drivers for your DAC? (Probably not on a Mac).

I am a Windows user myself. Maybe a Mac-user on this forum can help out also? Maybe a problem with the latest Monterey?

Thank you for your quick response. I have a permanent Timemachine backup sequence, just in case. I will restart the complete system tonight when I am ready on this computer. It is frustrating as nothing was changed, except for updating to Monterey to 12.6.5. Hope that a system restart and a subsequent restart of Audirvana will solve the issue, as it worked flawlessly and stable for years now.

I restarted my iMac and the same issue was not gone. I searched for the actual files on my HD and imported them anew by selecting the music files and open then with the right-click command “Open with…” and selecting Audirvana. as target application. Afterwards they music files played fabulously as always. So this is a fix that worked for me now. Hope that it will not occur in the future.

My Audirvana 3.5 stopped working a year ago on my iMac and it works only sporadically but mostly gives me the “unable to open audio file…”. I’m on MacOS Monterey. Not sure what I can do.

Maybe you need to look at the location of your music files and rescan them using Preferences/Library. In my instance it accounts only for some random individual music files. For me it is only annoying. Rescanning the complete library when upgrading to Origin, might be a more future proof solution. I happen to be a diehard problem solver by nature so I like to find the solution just to have a proper understanding of how Audirvana 3.5 works. Apart from this annoyance I am super satisfied with the achievements of the 3.5 version. I am going to use Origin in the near future!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.