unable to play any music

Long time audirvana mac user, trying out the pc version
Installed OK, first got error message when adding desktop folder to library, but then restarted and seems to be OK now.
I am using dragonfly red usb DAC.

Trying to play DSD64 (i have 2 albums only for testing purposes)
exit audirvana, restart pc, go back in, seems to play the first track i attempt, but can’t change to any other track or albums (see either LOADING SONG or UNABLE TO LOAD SONG message)

Tried stopping music, attempted in settings convert to PCM, DSD OVER PCM 1.0 and 1.1. All have same result.
Dragonfly red in working order.

Any advice?


Just to clarify: My DRAGONFLY RED dac is working perfectly on mac, iphone, and pc. However, when I go to play my music on Audirvana beta, I get
“Unable to open an audio file for playback”
Even if I switch to the internal laptop speaker (Realtek High Definition Audio), I get the same thing.

I only have 2 albums, both DSD64. sometimes, switching between albums I can play music, but if I switch tracks, I get the same error messages.

P.S. On aside, I noticed that when I go get things playing, the time on the playback bar is incorrect and does not match the time listed on the main tracklist screen.

Thanks for this feedback.

Do you have any other audio application open when running Audirvana Plus?
This looks like a device access conflict.

Nothing else open.
Is there any debug info that could help?

Completely uninstalled the beta, as you indicated, and re-installed.
This time, added library, no error messages.

I decided not even to use my dragonfly red, just the system speaker (its a Lenovo laptop)
I play DSD64 album (tango tango), starts playing with music no problem.
I try to switch to another track, it says LOADING TRACK… and it stays like that.
I click on stop, then try to play any track again, it says UNABLE TO OPEN AN AUDIO FILE FOR PLAYBACK

Same thing occurs with another album DSD64
first track seems to play OK, if I play any other track, it just says LOADING track… and nothing happens.
Then itll say unable to open an audio file for playback.

After trial and error, it seems that I am able to play the FIRST track of the dsd64 album, but not any other tracks…

This behaviour occured with dragonfly red as a dac, and with the internal speakers (realtek high definition audio)