Updating library doesn't work properly

Hello @Damien3
A 3.5.41, macOS 10.12, library on NAS
When I change a bit of text in the name of a file (A is off), Audirvana doesn’t recognize this change after updating the library. Would be nice if you can correct that behaviour. Thank you.

Have you tried to triggers the sync manually?

Hello @bitracer
No, the sync starts automatically when openeing the app. Is the manual sync different from the automatic?

The same happens sometimes to me … my workaround is to remove the album from the watched folders, let Audirvana synchronize the library, copy back the album and let Audirvana synchronize once more …

Yes, so do I. But hopefully the workaround is no more needed with the next update.

Don’t know if the is a difference between the normal sync and manual sync. There shouldn’t be any. In my experience though it was always fixed when I executed manual sync.

Hello @o99, I tried the same on my side but it worked properly when I opened Audirvana, what kind of NAS are you using?

Hello @Damien3, I deleted the sqlite database file, added the watched folder on my NAS and after that the import of all playlists worked fine, except the one with over 1000 tracks.
Thank you for your work.