UPnP UltraRendu not working with Audirvana version 3.5.29

I recently purchased a Sonore UltraRendu and try to use it as a network player with Audirvana. The Audirvana version I am using is 3.5.29. Audirvana is able to detect the UltraRendu, but when I play a track streaming from Quobuz, the track was loaded (I could see the bar loading), but the counter remains at time 0.00. There the track is not playing and no sound. I also have a NAS with music files connected to the network and loaded files to Audirvana library, but has the same issue when connecting to UltraRendu. I tried reboot all the electronics but still could not solve the issue.

Any advice would be greatly appreciated.

Thank you!

I am having exactly the same issues. Bought my ultra a week ago and I spent the the whole week trying every fix but nothing works. Hope Damien will recommend a fix soon. By the way, I am new here but I have been using Audirvana for more than 6 years now never have a problem. Back to my issue, when I stream to my Cambridge cxn2 everything is fine except the ultra . Current ver. 3.5.39 on Mac mini MacOS Catalina ver. 10.15.2

I just purchased the Windows version today, and I have the exact same issue. USB is fine.

Audirvana sees my OPPO Sonica DAC on the network, but when I play to it the track loads but the counter remains at 0 and no sound.

Help!

Hello @Bead62 @patb @Skyline33MNP, have you enable upsampling before trying to listen to your music?

@Damien3 I tried the different upsampling options and got the same result.

But maybe the OPPO Sonica DAC is not compatible with Audirvana for Windows? Jriver works with the Sonica, but I needed Qobuz, so purchased the Audirvana.

I never use the up sample features…just as is. I am currently trying out Roon with the ultrarendu without any problem. Just wish Audirvana will work though because I really like the sound better.

Have you checked your firewall? The issue you describe is related to it since your DAC need to gain access to your computer and if Audirvana don’t have the rights to gain access to your Audio, your DAC wont have the rights too. All you have to do is allowing the incoming connection to Audirvana in your Firewall.

I had a couple of issues similar to this and in one case, I had to unplug my Sonos Bridge from the switch. Once doing so, everything worked fine. More recently, I had a problem with my internet and although I could surf the web (slow), Audirvana would load, but not play. Specturm found a coax cable outside my house with a crack in it and water was getting in.

Also, although this didn’t fix either issue, make sure your Ultrarendu software is up to date (2.7). According to Sonore, even if the UR is at 2.7, download new software anyway. Here are tthe instructions they gave me:

  1. Please update the software once a month on the unit. Go to MySonicorbiter for the latest software. Yes it will still say V2.7 regardless but nevermind that the software needs to be updated once a month. It’s probably now at V2.799

  2. Once the software is updated then soft reboot the unit.

  3. Then after the soft reboot do a hard reboot.

  4. Finally once its up again and before you do anything else, reboot the DAC. Now go to http://www.sonicorbiter.com under system and Hit save under the application you are using. If you are using DLNA then scroll down on the DLNA page and hit SAVE. You will find that going into this page and hitting SAVE will cure most of issues 99% of the time however once the issue becomes continuous you need to update software which typically are updated monthly.

  5. I would get into the habit of updating your music software program, your DAC firmware and the Ultra Rendu firmware. All three devices are computers which need constant maintenance.

Hope this helps.

JB

My Mac mini is a dedicated music server with Audirvana so the firewall is always turned off and I have double check to make sure it’s off. Also, the mini is on the same network switch as the ultrarendu so I am not sure why Audirvana will not work. I have read that the old version of Audirvana works well with the ultra. I have the Cambridge cxn v2 that works flawlessly with Audirvana with the same setups and even Roon had no issue with the Ultrarendu in similar setup. So my questions are is this a compatibility issue or UPnP implementation in the Ultrarendu or Audirvana.

You have to change the settings of your UltraRendu to DLNA since you are currently using the Roon Mode.

Damien, I don’t think that is the problem because I only use the Roon ready setting when I am using Roon. Like I said previously Audirvana sees the ultra Rendu and can only do that when DLNA/ upnp is activated. Anyway, I have already contacted the sonore people for help. I will report back once it’s sorted.

Hi Damien, I finally got my issue resolved. I reached out to Sonore, they said it was possibly my DAC needs an update on its firmware for Linux. (I am using a PS Audio DAC) So I reached out to PS Audio and got a firmware update. Now it works perfectly!

Thank you for your advice and input!

Skyline33MNP