Using Blackhole to bypass MAC Mini M1 48Khz max Sample rate

So I am trying to use Blackhole to get around the software limitation of Mac M1 Minis 48Khz max rate. I want to be able to send Multichannel PCM and DSD from Audirvana to my Anthem AVM90 AV Processor. I can’t get it to work. Has anyone done this?

1 Like

You are going to have problems using BlackHole with Audirvana, because Audirvana wants to control the macOS Core Audio API’s…
:notes: :eye: :headphones: :eye: :notes:

On my mac mini with blackhole as a go between dsd files can be played. Se rhe screen dumps. When you have a problem here, you can disable Integer Mode in the Settings of Audirvana and let your dac without Blackhole do its work.
Syrinx


Why are you going through Blackhole? Makes no sense when you could/should play Audirvana directly to your DAC. You’re introducing the issue right there. Or are you trying to route Audirvana’s output to other apps at the same time?