Volume question

Dac is set to fixed and audirvana software is set to no volume control and dac input set at no spl limit. At these settings there are some songs that clip and prior to playing the song, I get a warning " are you sure you want to play at this high volume". Should these settings be causing clipping? If so, what is the best place to make the adjustment. Thanks for the input.

You either make adjustments with the DAC volume or the Audirvana volume control… no volume control is a recipe for distortion… Depending on the DAC, you will be best served if it has an analog volume control and use this to make adjustments, and set Audirvana to no volume control…

If you are up-sampling PCM files you may need to reduce the volume before up-sampling. This is something you will need to experiment with…

Best to provide more information about your playback system and DAC, so folks here can help as best possible…

:notes: :eye: :headphones: :eye: :notes:

1 Like

Hi @waves,

Can you send us a copy of the ‚ÄúDebug Info‚ÄĚ when you have this issue? You can get it in Audirvana Settings>My account

Note: By clicking on the Debug Info button, Audirvana automatically copies all its content, all you have to do is paste it in response to this message.

Thanks to both of you for the quick response. I changed the dac from fixed to variable and the problem is fixed. One more question if I may. I have a Netgear router that has a USB drive, how do I get audirvana to see it? It can be seen/accessed through my streamer.

2 Likes

I believe all you need to do is sync the path to the folder(s) on that drive in Settings → Local → Add Music to My Local Library. I would caution that this additional traffic may interfere with the performance of your system via this network configuration… Some others may provide more insights than I, on this scenario…

:notes: :eye: :headphones: :eye: :notes:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.