When I choose "Artist" I want the results to be sorted by "Artist" not by "Composer"

How can I get Audirvana to stop splitting my albums into different (album) groups because there are different composers in an album. I find this extremely frustrating especially since I am not trying to sort by composer! And in fact Audirvana only gives me the choice to sort by Artist, Album or Track to begin with.

When I choose “Artist” I want the results to be sorted by artist not by “composer”.

Of course if I delete my metadata in the composer field this problem will go away but I do not want to delete metadata information I have so carefully and painstakingly curated and placed in properly.

Hello @Mesonto, can you make a screenshot of your sorting criteria in Audirvana settings?

The following is my sorting criteria:

Damian, you gave me instructions for the MAC, but I have a PC. I am sure search will find the “AudirvanaPlusDatabaseV2.sqlite” file though. Please look for in your OneDrive folder that was linked in the email.

Sorry, I was a bit too fast, It can be in two different locations :
C:\Users[your login]\AppData\Local\Packages\Audirvana.Audirvana-[… id number that can vary]\LocalCache\Local\Audirvana\Audirvana
C:\Users[your login]\AppData\Local\Audirvana\Audirvana

Found the file anyway. FYI, your location wasn’t close, it was here (“HT” – being computer name):

C:\Users\HT\AppData\Local\Packages\Audirvana.Audirvana-4118-9484-d80dbb7827cd_fec4hfhj3emgj\LocalCache\Local\Audirvana\AudirvanaPlus

Damien, any news yet?