Where is Date Added in Playlists?

I don’t know if it’s possible but will ask the Qobuz team.

Thanks Antoine, got that.

:pray: That would be great :blush:

@KnockKnock @Antoine @reddog1 Good morning to all. Just woke up and had a quick play with this on the iPad before I get out of bed.

This is the List on Tidal - it has Date Added as an option.

This is the list on Qobuz - it does not have Date Added.

These are the list on Local Library. - which has a significant number of options including the date added.



So yes it seems that only Qobuz Playlists are not showing the Added Date - however that can be got around by putting the plsylist in the local area as I explained in the thread earlier if you wanted to really have this now, whilst Antoine follows up with Qobuz.

I opened a playlist under Local, Qobuz and Tidal, obviously at different times. Clicked the top sort bar and changed the order of the playlist, which it did. Then clicked the top sort bar again to put it back and it changed the order of the playlist back to how it was originally.

Again I was unable to see any other playlists to see if they changed or if it was only affecting the one playlist I had opened,

I’ll play around with it on my big screen iMac when I am able to change log ins later Perhaps you may want to have a look at your system as well and just see how it affects a playlist.

Good luck.

EDIT: Just a quick update. If you change the settings for the Playlist, it will apply to all playlists in the Category you are amending. Eg Local or Qobuz or Tidal. If you want them all to go back to the way you previously had them, then put the setting back to what it was after you have used the playlist.

I did try the Revert and Reorder Setting but did not notice any changes applied.

Happy to hear otherwise if you have tried something else… :+1:

1 Like

Wow, ChilliHot you work hard on this one, THANKS :grinning:
I tried to make a local playlist, and can add “Date Added”, works OK now.
I also tried, like yesterday to “Show Playback History”, but there is no more the small arrow up/down on the Date Added as I saw yesterday (I think), strange. And Yes I restarted AS. :grinning:

1 Like

There may be a possibility based on what Qobuz told me. I will need to check this out with Damien when he will be back at the office at the end of the month :wink:

Wow, that could be cool. :grinning: