Windows 10 re-installed - remote won't connect

Hi I re-installed Windows 10 but my remote app (android phone) no longer connects because it is looking for my old server. Tried reinstalling the app but it still tries to find the old one. I removed my old server on Audirvana. Can anyone help?

Heya.

Try the settings in the bottom left of the app. Then select Preferred Computer.

I believe that should work.

Hi tried looking but I can’t see these settings anywhere. Are these in the Windows Studio App?

The problem is the remote app is trying to connect to my old “desktop” and there are no settings in the remote app. I have my new desktop set in my Audirvana account.

This is from an iPhone but should be near the same…

Hello @Pingle22,

Can you try to clear the cache of the app?

Hi thanks for your reply that seems to have sorted things out and my new desktop came up! Much appreciated : :slight_smile:

Thanks I removed my old connection via configuration but still wasn’t able to connect.