Won’t download all Qobuz

Why won’t Audirvana remote download all of the Grand selection in Qobuz So frustrating!:worried::tired_face:It’s been that way since we switched to the new Remote version

Hello @Kblade, are you running the latest version of the Remote? Can you still have access to the Still trending section of Qobuz?

Yes sir I have the latest remote. And still trending does nothing I press it and nothing comes up it doesn’t even say that it’s loading

Can you try to reconnect your Qobuz account in Audirvana? You maybe have an issue with your Qobuz account.

Nope all is well with Qobuz. Thanks for the reply though

Which version of Audirvana and Remote are you running?

Current version so I do t know what is going on. So frustrating just want to listen to music and stop dicking with it.

So I disconnected from Qobuz. And now I forgot my password how do I reset my password so I can get my “bus account back on a Audirvana. It doesn’t give me the option to do that in a Audirvana reset my password

Found my password was able to reconnect. Still can’t download all of grand Qobuz titles in Audirvana. When I go to Qobuz desktop it won’t let me play Hi-Rez it tops out at cd resolution. But when I go back into a Audirvana it does let me play high resolution streaming. So I don’t know what’s going on it’s just getting old

Also I can search for anything on Qobuz it will come up. I just can’t go to still trending or “Qobuz grand selection and other selections as well I can’t name them all. They just won’t come up. The other night I was on Qobuz favorites and it was bringing up all Tidal favorites. So no matter what I chose” in Qobuz it brought up Tidal favorites
And I’m not very computer literate so people give me all these things of deleting and going back and doing all this other stuff. I can’t do that I think it’s just time for me to give up. This just keeps going on and on and on and on. For me it’s about listening to music not constantly having to tinker with something to get it to work. I mean what gives it was working fine and then now we have all these problems I just don’t understand it. It’s like owning a real to reel or a turntable you’re constantly having to fix something. It used to just work plan and simple that’s what I liked about Audirvana. Not so much now

Your issue is definitely related to your Qobuz account. Did you contacted their Support so they can help you for your issue?

Yeah I sent Sebastian an email haven’t heard back from him yet.

1 Like

Spent some time” on desktop and the app on my phone. The grand selection and all other functions work as they should. The problem is with a Audirvana Remote. Nothing to do with Qobuz.

This was after sighing out then back in. All is fine with Qobuz on app and it desktop. Just wanted to clarify this. The problem is only when using audirvana remote. The Qobuz app and desktop work just fine.
Just wanted to make that clear. Also Damien I hope I’m not coming of as being rude that’s not my intention. But when things worked great with old software for years it’s frustrating. Now we have new software worked great for months then we make fixes for Catalina and that’s when all my problem started. So Catalina gets fixed but it jacks me up because I’m using and older Mac mini with High Sierra. You may not agree with me but when it was working just fine and when I started upgrading as they come to me that’s when all my problems started. Maybe you should tell people with certain software but they shouldn’t download certain upgrades. Like I said I’m not very computer literate. But all my problems started when all these patches for the newer software were made available. Once again I think people should be told whether or not with their software version they are using on their computer to or not to download the latest software.


So now Tidal is doing the same thing. Won’t download my music.The whole thing is jacked up. Pretty sure I don’t have a problem with Tidal. Go to the app everything is fine.

Are you running Audirvana 3.5.28 on your Mac?

Yes sir I am. And the latest version of Audirvana remote

Your issue is really strange since you are able to use Qobuz right now and your telling that Tidal now don’t work properly. Are you sure you don’t have a wif-fi issue?

I can search in Qobuz. But I can’t load grand selection or all my favorites and still trending There is over 100k titles in grand selection. I can download maybe 1k through Audirvana . Same in Tidal my music won’t load all titles. If I use each respected desktop of both they are fine. Through Audirvana CANNOT so yeah it’s weird when I use Audirvana