Wrong # of entries in index reverse_tracks_artists

First time Audirvana user - Mac OS

  1. what’s the deal with “analyzing audio files” ? After I “sync’d” my local folder of music, it appeared to run 24 hours with it only completing 2/3 of the progress bar, then after restart, it shows “analyzing audio files” but with no apparent “blue” progress bar at all. i.e. completely grey without any apparent “start” or “continue” . Is this normal ?
  2. after checking my database - it returned this message “wrong # of entries in index reverse_tracks_artists” When I chose to rebuild, it does not to do anything, and when I chose to degfragment - IT CRASHES.

This seems to be a great audio application, but I can’t tell what is working and what isn’t ?
Any experience or user help is much appreciated. Thanks.

Welcome to the wonderful world of Audirvana @EV_Tucson :+1: :rofl: :rofl:

In all seriousness, do you have any filenames that contain ‘special symbols’?
I know from bitter experience that the % sign caused my synching to stick at the file containing it, but thought this problem had been solved.

Good luck

Thanks for the input !
Well…with over 100,000+ tracks (sync’d) , it would be impossible to find and change every file name that some special character, which some I’m sure do. iTunes does not seem to have this problem with indexing or even read/write the metadata. I tried “syncing” my iTunes Library but that was not smooth either. It would not populate my playlists and clicking on anything sent the app into “beach ball” or CRASH.
Perhaps I should re-install the app ?
For a “paid” app, this should not have all these hiccups, I’m tempted to just use Qobuz standalone. I like all the customization of Audirvana and it’s bit-for-bit approach, but if it is not stable or user-friendly , then it’s not a great experience.
Thoughts ? Thanks

Hello @EV_Tucson,

if you experience a crash, please send the crash report generated by MacOS so we can check it out on our side.

does Audirvana save a crash log ?

MacOS does, you can find them in the Console App that you can find under the Utilities folder in Applications.