Your experience using Studio?

I am using the free trial of Studio. It is clearly better sounding than any other player I have heard with the exception of HQ Player. However, I am experiencing so many bugs that I am not convinced of purchasing it. Surely you are not all facing these issues, so I’m assuming I’m either doing something wrong or my setup is so different that Audirvāna can’t handle it.


I can’t clear the play queue. If I “prune queue” the list just refreshes. If I “Play now and replace Play Queue” it plays the track but I get a play queue with 49 tracks from I don’t know where. Like a compulsory list of suggested tracks.

And many, many more bugs with the user interface .

I use Studio on a Windows 10 PC. I use an iPad for the remote. My device is uPNP on a microRendu to a Lampizator DAC. I have also tried USB direct to the DAC. Almost all my music is from Tidal (beta).

Tracks mostly play ok although quite often it just stops.

Are any of you facing similar issues?

Not a bug but a feature.

Maybe other problems are also just a matter of the right settings.

1 Like

You must have the radio settings enabled in your streaming settings panel, really easy to disable it.

1 Like


Thanks very much. Will list my other problems and hope for similar quick fixes :slight_smile:

I had a microRendu in the system and playback would always stop after two tracks. I replaced it with a mini-PC (optical Ethernet input - Fitlet3) with plain vanilla Linux and UPnP renderer (upmpdcli), and that problem just vanished.

This isn’t an Audirvana problem but rather differing UPnP implementations.


If you create a new playlist in Tidal, Audirvāna doesn’t see it until you restart Audirvāna. Is there any solution to this? A refresh option?

After each track completes it makes a sound before starting the next track. Not sure how to describe the sound, perhaps a brief burst from another track, or residue in the buffer?

Hi Jud,

Thanks for your comment, I am now using a USB cable directly to the DAC.

1 Like

I get a little pop but only when converting DSD files to PCM. Otherwise I am ok.

If you get this, in the Audirvana DAC settings for your DAC try turning on “additional latency when changing sample rate” and “mute during sample rate change”

If you post your debug info users may have a few other suggestion (Audirvana - My Account Page-Debug Info button) and paste on the forum. We will then see your playback configuration and settings

I can’t get rid of this burst of noise. I set the additional latency to 5s and switched on mute during sr change. No improvement.

I just subscribed to Studio for a year.
I use my music files the most, so Origin works great for me.
But I’m going to test Studio, so I can listen to Qobuz more.
It’s all in one program.


Suggest you post your debug information so the forum members can look at your settings and maybe have some other potential solutions. Go to Audirvana settings then the my account section. Under help click on debug and it will copy it to the clip board. Open a post response and then paste.

Audirvana stops and starts during playback. It is some kind of buffering problem as the loading progress bar in the track graphic shows that the data is downloaded and gradually the playback reaches the loading point and audio stops. Then the read gets ahead and playback starts again. You can see that the download is not reading far enough ahead of playback.

I have tried increasing and reducing the “memory allocated for track pre-loading” from 1GB to 6GB but it doesn’t help.

The internet connection is fibre and plenty fast enough to download the music data.

Here is my Debug Info dump:

Audirvana Studio 2.4.0 (20400)

Windows 10 (19045) with 8GB physical RAM

Connected account of : Delwyn Keller


Polarity Inversion:
	Globally: OFF
	Per track: ON
Effects plugins NOT ACTIVE

r8brain with Power Of Two upsampling
r8brain filter parameters
Bandwidth = 99.5%
Stop band attenuation 218dB
Phase linear

Max allowed volume: 100
Replay Gain: None
SW volume control: OFF

Sync list: 1 folders
AUTO: D:\OneDrive\Music
Library database path: C:\Users\Keller\AppData\Local\Packages\Audirvana.Audirvana-4118-9684-d80dbb7827cd_q3nymrkmej12j\LocalCache\Local\Audirvana\Audirvana\AudirvanaDatabase.sqlite

Local audio files fingerprinting
Tracks with no MBID: 2960

Remote Control server:
Listening on on port 52704

TIDAL: Connected as HIFI

=================== AUDIO DEVICE ========================

Active method: Local

Max. memory for audio buffers: 1072MB

Local Audio Engine: ASIO 2
Driver version 2
Use max I/O buffer size: ON

Preferred device:
Combo384 ASIO 1.03
Model UID:Combo384 ASIO 1.03
UID:Combo384 ASIO 1.03

Currently playing in Integer Mode:
Device: 16ch 32bits Integer, 64 bytes per frame 176.4kHz

Active Sample Rate: 176.4kHz

Bridge settings:
Sample rate limitation: 192kHz
Sample rate switching latency: none
Limit bitdepth to 24bit: OFF
Mute during sample rate change: OFF

Selected device:Combo384 ASIO 1.03
Model name: Combo384 ASIO 1.03
Model UID: Combo384 ASIO 1.03
UID: Combo384 ASIO 1.03

17 available sample rates up to 45158400Hz

Volume Control
Physical: No
Virtual: No
Max volume alert: Enabled

MQA capability
Auto-detect MQA devices: No
Not a MQA device, user set to not MQA
DSD capability: Raw DSD (MSB)

Device audio channels
Multichannel: 16 channels
Preferred stereo channels L:0 R:1
Channel bitmap: Ox3, layout:
Channel 0 mapped to 0
Channel 1 mapped to 1
Channel 2 mapped to 2
Channel 3 mapped to 3
Channel 4 mapped to 4
Channel 5 mapped to 5
Channel 6 mapped to 6
Channel 7 mapped to 7
Channel 8 mapped to 8
Channel 9 mapped to 9
Channel 10 mapped to 10
Channel 11 mapped to 11
Channel 12 mapped to 12
Channel 13 mapped to 13
Channel 14 mapped to 14
Channel 15 mapped to 15

Audio channels in use
Number of channels: 16
Use as stereo device only: Yes
Simple stereo device: No

1 output streams:
Number of active channels: 2, in 1 stream(s)
Channel #0 :Stream 0 channel 0
Channel #1 :Stream 0 channel 1
16 ch Integer PCM 32bit little endian 44.1kHz
16 ch Integer PCM 32bit little endian 48kHz
16 ch Integer PCM 32bit little endian 88.2kHz
16 ch Integer PCM 32bit little endian 96kHz
16 ch Integer PCM 32bit little endian 176.4kHz
16 ch Integer PCM 32bit little endian 192kHz
16 ch Integer PCM 32bit little endian 352.8kHz
16 ch Integer PCM 32bit little endian 384kHz
16 ch Integer PCM 32bit little endian 705.6kHz
16 ch Integer PCM 32bit little endian 768kHz
16 ch Integer PCM 32bit little endian 1411.2kHz
16 ch Integer PCM 32bit little endian 1536kHz
16 ch DSD 8bit big endian in 8bit chunk 2822.4kHz
16 ch DSD 8bit big endian in 8bit chunk 5644.8kHz
16 ch DSD 8bit big endian in 8bit chunk 11289.6kHz
16 ch DSD 8bit big endian in 8bit chunk 22579.2kHz
16 ch DSD 8bit big endian in 8bit chunk 45158.4kHz

Local devices found : 3
Device #0: ASIO Chord 1.04
Model UID: ASIO Chord 1.04
UID: ASIO Chord 1.04
Model name: ASIO Chord 1.04
Device #1: Combo384 ASIO 1.03
Model UID: Combo384 ASIO 1.03
UID: Combo384 ASIO 1.03
Model name: Combo384 ASIO 1.03
Device #2: JRiver Media Center 21
Model UID: JRiver Media Center 21
UID: JRiver Media Center 21
Model name: JRiver Media Center 21


UPnP devices found : 2
Device #0: [TV] Samsung Q6 Series (55)
UID: uuid:5d94a574-79ad-4768-8eb4-b03ef8603f8f
Manufacturer: Samsung Electronics
Model name: QA55Q6FNA
Device #1: LUMIN D1:LUMIN
UID: uuid:4c494e4e-3d9b-11e1-b86c-0016e86bd130
Manufacturer: Pixel Magic Systems Ltd.
Model name: D1


Chromecast devices found : 0

put upsampling at off and the bug will disappear… if you want to upsample absolutely, check and play with the settings… with 8gb, if you upsample lower to 3gb maybe

1 Like

Does it work better with upsampling disabled? Your DAC report is a bit odd perhaps?

You can use r8brain with no upsampling by setting the custom fields to match input values to output desired to the same setting.

Some salient factors in this playback scenario:

The module works in Master Mode Only.

:notes: :eye: :headphones: :eye: :notes:

I tried all sorts of settings including switching off upsampling, changing buffer sizes, etc. without fixing the problem.

I have made a change which has ‘fixed’ the stop/start audio problem:

I used Task Manager to up the Priority on the Audirvana thread from Normal to Above Normal. I’m not sure how to make this a permanent change.

@Antoine can you confirm that this is the best way to fix this problem?

“…quite often it just stops.”

That’s been my issue since purchasing the subscription, no amount of configuration changes or updates has resolved the issue to date. It’s just buggy. I have a copy of Audirvana Mac Version 3.5.50 (3580), it doesn’t have the stopping issue. If the Studio issue isn’t resolved by July 2024, I won’t be renewing my subscription.

Hi @Zkeller,

You should have to do this to make it working. I would like to know more about what is going on. If you try to reproduce your issue using WASAPI, do you get the same behavior?